Page d'accueil disparue (?) suite à refonte de site

-Brian-

WRInaute discret
Bonsoir,

Samedi, j'ai opéré une refonte totale de mon site :
- j'ai beaucoup modifié le contenu
- je suis passé de Joomla à Wordpress.

Auparavant, la page d'accueil du site était www.logizen.fr et celle du blog était www.logizen.fr/blog.

Aujourd'hui,je constate qu'en tapant logizen sur Google, ce n'est pas lapage d'accueil du site qui arrive en premier, mais www.logizen.fr/blog. Idem pour mes mots-clés : la page d'accueil n'arrive plus en premier. D'ailleurs, je ne sais pas si elle arrive, tout simplement...

Pourtant, lorsque je tape sur Google la commande "site:www.logizen.fr", la page d'accueil apparaît bien (sous la forme www.logizen.fr/index.php... normal ?).

Alors je me pose la question : y a-t-il un problème ou est-ce normal, 2 jours après une refonte totale de site ?
Et s'il y a problème, comment le résoudre ?
 

Haroeris

WRInaute impliqué
La page d'accueil de ton blog doit être bien mieux référencée, et google considère le blog comme un site indépendant a priori.
 

-Brian-

WRInaute discret
ReferenceurFreelance a dit:
L'ajout d'un petit LogiZen dans la balise title de la home (même à la fin du titre) devrait résoudre le problème.
En fait cela vaut aussi pour les mots-clés, pas juste pour LogiZen (ce qui est bien plus gênant).

Haroeris a dit:
La page d'accueil de ton blog doit être bien mieux référencée, et google considère le blog comme un site indépendant a priori.
La page d'accueil du blog était moins bien référencée (et l'est toujours actuellement), donc je ne pense pas que ce soit ça.
 

Discussions similaires

Haut