Perte de trafic suite a une refonte e shop sous thelia

nutelette

Nouveau WRInaute
Bonjour

Tout d'abord je tiens a remercier le forum et ceux qui me rependent aussi rapidement
Notre problème est que nous avons perdu - 70/75 % de trafic suite a une refonde de notre site en
date du 05/05/14
Le site est passe de thelia 1.4 a thelia 1.5
nous avons conserve le même nom de domaine ainsi que le même hébergeur
Notre soucis majeur est au niveau des référencement images
nous sommes presque pas présent alors que celui était au top avant
bien que j'ai l'impression que celui ci progresse légèrement , sachant que celui representé 90 %
de notre trafic .
Faut il peut être un peu de temps bien que cela fait presque 2 mois et demi ?
je vous donne l'adresse du site www.authentique-luxe.com
Si une personne a la gentillesse de m' aiguiller un peu
ou faut il simplement être patient ?
Dans l'attente d'une réponse
merci d'avance
 

nutelette

Nouveau WRInaute
Nous avons laissé la même taille des photos 72dpi
J'ai cliqué sur le lien que vous m'avez envoyé est c'est l'ancien site du s'affiche qui lui n'est plus opérationnel
en effet tous les produits qui s'affichent ne sont plus disponible ils ont tous étés vendus !
merci pour votre rapide réponse
 

zeb

WRInaute accro
nutelette a dit:
en effet tous les produits qui s'affichent ne sont plus disponible ils ont tous étés vendus !
merci pour votre rapide réponse
Il y a eu a ce moment une grosse erreur technique (même deux dans le principe) :
* d'une part vous auriez du conserver les photos afin qu'elles soit toujours accessibles (source de votre trafic)
* les pages qui correspondait aux produits indisponibles n'ont pas été redirigées.

par exemple le produit "Sac Hermès Garden TGM" qui était illustré avec la photo -http://authentique-luxe.com/client/cache/produit/140_____PC291348_4581.JPG n'existe plus donc renvoie un code 404 (autant pour l'image que pour la page)

image : https://www.webrankinfo.com/outils/header.php?url=http%3A%2F%2Fauthenti ... internaute
page : https://www.webrankinfo.com/outils/header.php?url=http%3A%2F%2Fauthenti ... internaute

C'est franchement mauvais pour l'image de marque du site auprès des moteurs de recherche. Le site renvoyant énormément de code 404 il est possible qu'il ai fait l'objet d'un déclassement ou d'une réévaluation a la baisse.

Notez aussi que nombre de vos photos sont tout juste prises en compte car Google m'indique un nombre important de photos récentes (moins de 3 jours) des changements sont donc peut être en cours.

Le site souffre aussi de problèmes assez classiques du a une gestion peu performante il est possible de l'optimiser.
 

nutelette

Nouveau WRInaute
Bien , votre message est clair
espérons que les changements sont en cours ...
comment et a qui puisse je m'adresser pour avoir du conseils
je fais appel a vos services ( payants bien entendu )
il faut absolument que l'on sorte de cette galère
Merci de votre réponse si rapide
 

Discussions similaires

Haut