[Problème Flash CS5] lien assigné à un bouton

Discussion dans 'Le café de WebRankInfo' créé par Divertis, 17 Août 2011.

  1. Divertis
    Divertis Nouveau WRInaute
    Inscrit:
    17 Août 2011
    Messages:
    3
    J'aime reçus:
    0
    Bonjour à tous,

    Je me suis récemment attaché à créer une publicité de type MPU sur Flash CS5.

    Elle est composée de:
    - Un fond (type bouton) qui sert de lien vers un site web
    - Un logo
    - du texte animé.

    Je rencontre un problème quand à mon lien sur mon fond de type bouton. J'ai assigné au fond un type bouton, j'ai utilisé l'action script fournit dans CS5 pour ajouter un lien à une image.

    Quand je test l'animation sur flash le bouton me dirige bien vers le site web. Mais une fois publié quand je la test en local flash me dit bien qu'il y a un bouton mais quand je click dessus rien ne se passe.

    Si quelqu'un à un début de piste pour m'aider à régler ce problème je suis tout à son écoute.

    Merci par avance,

    Ci-dessous les fichiers sources de ma publicité en zip (fichier publié + source)
    ps: http://www.megaupload.com/?d=K8WYHSUL
     
  2. franckM
    franckM WRInaute impliqué
    Inscrit:
    15 Novembre 2007
    Messages:
    808
    J'aime reçus:
    0
    Aucune erreur,

    Mais les liens externes lancés en local avec flash se bloquent pour raisons de sécurité je pense.

    Une fois mis en ligne, le lien devrait fonctionner sans problème.
     
  3. Divertis
    Divertis Nouveau WRInaute
    Inscrit:
    17 Août 2011
    Messages:
    3
    J'aime reçus:
    0
    Effectivement, une fois online, tous se déroule bien. Merci franckM.

    Ps: niveau taille du fichier, quelles sont les recommendations pour une publicité de type MPU pour qu'elle ne prenne pas trop de temps à charger ? la elle fait 714ko

    Merci par avance,

    Bonne soirée à tous
     
Chargement...
Similar Threads - [Problème Flash CS5] Forum Date
[Problème] Affichage des 10 derniers sujets de mon forum Développement d'un site Web ou d'une appli mobile 31 Mars 2016
[Problème] Suppression Admin impossible Google Analytics 4 Mai 2015
+1 de google [Problème rencontré au cours de l'opération] Google+ 10 Novembre 2011
[Problème CSS+ JS] Affichage modifié par navigateur Développement d'un site Web ou d'une appli mobile 17 Juin 2011
Un sombre polar : Google m'a tuer. [Problème de référencement] Problèmes de référencement spécifiques à vos sites 2 Mai 2011
le css d'une page web [probleme] Développement d'un site Web ou d'une appli mobile 23 Décembre 2009
passer une var $_GET['page'] ou non [Probleme] URL Rewriting et .htaccess 23 Décembre 2009
[Problème] Affichage des accents ! Développement d'un site Web ou d'une appli mobile 12 Octobre 2009
Le code GA à insérer me supprime du code html [Problème résolu] Google Analytics 5 Octobre 2009
[Problème ! ] Faire une redirection sans .htaccess ! Crawl et indexation Google, sitemaps 4 Octobre 2009
  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice