[Reglé] Mon serveur ne demarre plus :(

Discussion dans 'Administration d'un site Web' créé par raljx, 12 Décembre 2008.

  1. raljx
    raljx WRInaute passionné
    Inscrit:
    10 Juillet 2006
    Messages:
    2 022
    J'aime reçus:
    0
    ouiiinnn :cry:

    Hier sur l'un de mes serveurs dédiés OVH je naviguez dans les répertoires en SSH quand tout d'un coup celui-ci ne reponds plus ...

    Je vais voir mes sites hebergés dessus : innaccessibles !

    J'attends un peu par principe, puis me connecte au manager d'OVH et fait un reboot du serveur ... Confirmation d'OVH du reboot en cours et quelques minutes plus tard mail d'OVH ok votre serveur a bien rebooté bla bla il ping

    ok je me reconnecte a mes sites : connexion impossible ! ping sur le serveur : RIEN il pingue pas, access SSH on s'en doute mais j'ai essayé quand même : même résultat.

    Acces au support technique d'OVH (j'aime bien leur présentation :)) mais aucune aucune reponses depuis, message non lu ...

    Ouinn j'ai 2 sites qui m'amene des revenus sur ce serveur :cry: :cry: :cry:

    C'est deja arrivé a quelqu'un ?

    PS : j'ai testé ca sur 3 ordinateurs differents bien entendu 2 au bureau / 1 chez moi meme resultat
     
  2. cthierry
    cthierry WRInaute passionné
    Inscrit:
    15 Janvier 2005
    Messages:
    2 354
    J'aime reçus:
    86
    Mon collègue, a fait une mise à jour plesk 9 hier soir vers 22H et plantage. Il a bossé toute la nuit dessus pour tout remettre en marche :-D.

    Résultat des courses, un problème lors de l'install de php t mysql.
     
  3. Dharius
    Dharius WRInaute impliqué
    Inscrit:
    6 Avril 2005
    Messages:
    741
    J'aime reçus:
    0
  4. snowman
    snowman WRInaute discret
    Inscrit:
    2 Juin 2007
    Messages:
    206
    J'aime reçus:
    0
    OVH ne s'occupe pas des problèmes softwares, même quand ils viennent de leur distribution...

    raljx ton serveur n'a pas été mis en rescue-pro ? s'il est en rescue essaye de remonter les partitions pour voir le problème dans les logs.

    Si mount te renvoie une erreur c'est probablement un problème de disque.
     
  5. DecibelMan
    DecibelMan WRInaute discret
    Inscrit:
    10 Juillet 2005
    Messages:
    123
    J'aime reçus:
    0
  6. raljx
    raljx WRInaute passionné
    Inscrit:
    10 Juillet 2006
    Messages:
    2 022
    J'aime reçus:
    0
    en effet j'ai utilisé le mode rescue ---> sans resultat ca plante aucun ping et aucune nouvelle d'OVH ...

    c'est nul, merde c'est pas normal ... ils m'ont répondu pour m'amener a faire le rescue et ca n'a donné aucun resultat.

    Je gere moi aussi un support technique (et je suis sur d'avoir autant voire plus de demande) et je gère "bien entendu du mieux que je peux" les demandes et sans vouloir me la jouer, avec moins de salariés, je gère mieux les demandes et suis + rapide)

    Je paye quand même a ovh plusieurs millier d'euros par mois (j'ai 8 serveurs chez eux) merde un minimum quoi ...

    j'ai donc fait les changements notamment en changeant le netboot en rescue, bah maintenant j'ai recu un mail comme quoi le serveur ping, --> mes access rescue sans resultats, pas de ping ...

    pour ma part j'ai plusieurs centaines de questions PAR JOUR via mon support et j'ai fait en sorte de répondre au plus grand nombre et meme si ca me coute du pognon je fais en sorte de proposer le meilleur service.

    Dans le cas d'OVH, je loue 8 serveurs dédiés et a aujourd'hui je n'arrive pas a avoir un minimum de "SERVICE CLIENT" alors que chez SIVIT ou je gère la plateforme de mon site (les frais sont equivalents) , leur équipe sont plus que professionnelle parce qu'on arrive aujourd'hui à plaisanter sur des délires technique (bah c'est dingue les geeks on s'éclatent !!! et je vous jure que ca fait avancer les choses) bah parte'z tous chez sivit ... OVH CLIENT DEDIE NUL A CHIER
     
  7. snowman
    snowman WRInaute discret
    Inscrit:
    2 Juin 2007
    Messages:
    206
    J'aime reçus:
    0
    T'as pas de ping en mode rescue ? là y a un soucis hardware alors.

    Oui de ce côté là OVH c'est bidon.
     
  8. raljx
    raljx WRInaute passionné
    Inscrit:
    10 Juillet 2006
    Messages:
    2 022
    J'aime reçus:
    0
    je suis hors de moi :) ptain ca m'enerve ... aucun support c'est nul a chi*e*rc'est ce foutre de la geule des gens ...
     
  9. yonni
    yonni WRInaute discret
    Inscrit:
    4 Février 2005
    Messages:
    142
    J'aime reçus:
    0
    Ne compte pas sur OVH pour t'aider.
    Si ils daignent enfin te répondre, tu auras le droit à des réponses laconiques et froides sans le moindre intérêt...
    Je te conseille de trouver un administrateur réseau dans le coin et de lui confier la mission d'identifier et de résoudre ton problème.
     
  10. julienr
    julienr WRInaute impliqué
    Inscrit:
    5 Août 2003
    Messages:
    939
    J'aime reçus:
    2
    je suis toujours étonné de lire ce genre de message curieusement, je pense qu'il n' y a pas de secret ovh reste un hébergeur de masse avec une politique discount faut pas trop en demander à part de la puissance pour pas cher... Après si vous faites tourner des applications critiques fut peut être avoir la présence d'esprit de gérer un scénario catastrophe et de bascule plus ou moins rapide (au pire avec changement de dns) pour assurer la continuité même dégradé...enfin je te souhaite malgré tout une issue rapide à ton soucis.
    a+
    julien
     
  11. Bool
    Bool WRInaute passionné
    Inscrit:
    26 Février 2004
    Messages:
    1 543
    J'aime reçus:
    0
    C'est quand même bizarre que le serveur ne fonctionne pas en mode rescue... c'est peut être bête, mais après avoir activé le mode rescue tu fais bien une demande de reboot électrique ? Et tu reçois le mail d'OVH avec les paramètres de connexion ?

    Parce que si OVH après un reboot ne trouve rien d'anormal au serveur, c'est qu'au moins il répond aux pings pour eux. Et depuis un autre serveur (une machine Sivit par exemple), tu ne peux pas t'y connecter non plus ? pas de ping non plus ?




    PS : sinon un grand +1 pour le support Sivit, il n'y a pas photo.
     
  12. raljx
    raljx WRInaute passionné
    Inscrit:
    10 Juillet 2006
    Messages:
    2 022
    J'aime reçus:
    0
    le mode rescue fonctionne ... ce qui cloche c'est qu'aucun service (SSH, APACHE, ...) ne demarrent lors d'un reboot normal. Bizarre aussi il s'agit d'un nouveau serveur avec 2 sites dessus / peu de visites / pas de process douteux ...
    premiere fois que ca m'arrive cette histoire et toujours pas reglé ... j'ai testé tout le hardware (avec le lien de test fourni par ovh) resultats ok pour l'ensemble et pourtant toujours aucuun demarrage de service !!!

    et oui, je suis aussi chez Sivit, le support c'est devenu mes potes :mrgreen: ils sont au top
     
  13. Bool
    Bool WRInaute passionné
    Inscrit:
    26 Février 2004
    Messages:
    1 543
    J'aime reçus:
    0
    Tu utilises quoi comme kernel ? Car sur certains serveurs récents d'OVH j'ai du mettre à jour le kernel que j'utilisais, la carte réseau n'était tout simplement pas reconnue.

    Si le mode rescue c'est assez simple d'aller regarder dans les logs pour voir ce qui ne colle pas.
     
  14. raljx
    raljx WRInaute passionné
    Inscrit:
    10 Juillet 2006
    Messages:
    2 022
    J'aime reçus:
    0
    le 2.6.24.5
    vais essayer de demarrer avec le netboot reseau :\
     
  15. Bool
    Bool WRInaute passionné
    Inscrit:
    26 Février 2004
    Messages:
    1 543
    J'aime reçus:
    0
    Le netboot d'OVH est en 2.6.24.5 aussi il me semble. C'est un kernel OVH que tu utilises ?

    Enfin comme je disais, la solution est très certainement dans les logs...
     
  16. raljx
    raljx WRInaute passionné
    Inscrit:
    10 Juillet 2006
    Messages:
    2 022
    J'aime reçus:
    0
    @ Bool -> pb reglé / il s'agissait d'un blocage de la queue qmail qui avait saturé l'une de mes partitions

    Apres un bordel monstre pour monter les partitions en mode rescue et faire quelque peu le menage j'ai rebooté sur le HD et c'est reparti ...

    Je tag "reglé"
     
Chargement...
Similar Threads - [Reglé] serveur demarre Forum Date
[réglè]je cherche une aide pour installé un serveur Administration d'un site Web 28 Mars 2007
[Réglé] Résultat de recherche indésirable dans la ligne verte Référencement international (langues, pays) 12 Février 2011
[reglé] Title, Meta et Includes Problèmes de référencement spécifiques à vos sites 11 Septembre 2009
[Réglé] Aide pour requete SQL Développement d'un site Web ou d'une appli mobile 30 Juillet 2009
[réglé][Url rewriting] Enlever les variables de sessions URL Rewriting et .htaccess 5 Mars 2009
[Réglé]Requette MySql avec date Développement d'un site Web ou d'une appli mobile 13 Février 2009
[Réglé] Problème avec apostrophe dans la balise Title en PHP Développement d'un site Web ou d'une appli mobile 1 Décembre 2008
[réglé] Analyse du header avec une redirection permanente URL Rewriting et .htaccess 27 Novembre 2008
[Réglé] Aide sur Javascript Développement d'un site Web ou d'une appli mobile 27 Novembre 2008
[réglé] Url Rewriting et robots.txt Débuter en référencement 23 Novembre 2008
[reglé]Problème Undefined offset Développement d'un site Web ou d'une appli mobile 6 Novembre 2008
[Réglé] Exclure une URL d'une règle de réécriture URL Rewriting et .htaccess 4 Novembre 2008
[réglé]Reponse double dans une requête avec LEFT JOIN Développement d'un site Web ou d'une appli mobile 22 Octobre 2008
[réglé]Problème d'affichage en très haute résolution Développement d'un site Web ou d'une appli mobile 30 Août 2008
[réglé] url rewriting et apache 2 sur phpmy annu URL Rewriting et .htaccess 3 Juillet 2008
[Réglé]Recherche dans une BDD avec différent critère Développement d'un site Web ou d'une appli mobile 2 Juillet 2008
[réglé] Problème de css avec float Développement d'un site Web ou d'une appli mobile 28 Mai 2008
[reglé] Javascript : ajouter un lien sur une image Développement d'un site Web ou d'une appli mobile 27 Mai 2008
[Reglé] Afficher flux RSS en UTF-8 et ISO-8859-1 Développement d'un site Web ou d'une appli mobile 27 Mai 2008
[réglé] besoin d'aide sur création de sous domaine Développement d'un site Web ou d'une appli mobile 11 Mai 2008