Google n'indexe pas mes nouvelles pages

Peyothe

Nouveau WRInaute
Bonjour à tous, je rencontre actuellement un problème sur l'indexation de mes nouvelles pages.

Toutes mes URL sont déclarées dans un plan de site (sitemap.php) accessible depuis le footer de mon site.

Les nouvelles pages ont toujours été référencées dans des délais très acceptables.

Or depuis quelques temps, aucune nouvelle page n'est indexée.

(pour les URL, demandez-moi par MP)

D'une façon générale, toutes les pages supérieures à l'ID 338 datant de Juin ne sont plus référencés

Quelqu'un aurait-il une piste pour démarrer mes recherches ? J'avoue être un peu désemparé.

Merci d'avance
 

luxe-campagne

WRInaute impliqué
Google n'indexe pas les nouvelles pages, peut-être à cause du contenu dupliqué, j'ai fait un test au hasard : j'ai trouvé le même texte sur le site immobilier-taussat.fr
 

Peyothe

Nouveau WRInaute
Effectivement sur cette fiche là, le contenu à du être pompé par le rédacteur...
Mais le soucis apparait sur plusieurs dizaine de fiches et certaines ont un contenu nikel.
Merci d'avoir jeté un œil malgré tout =)
 

Madrileño

Membre Honoré
Bon retour.
Peyothe a dit:
D'une façon générale, toutes les pages supérieures à l'ID 338 datant de Juin ne sont plus référencés
Quelqu'un aurait-il une piste pour démarrer mes recherches ? J'avoue être un peu désemparé.
Vérifier si vous n'avez pas de messages avec GWT, ajouter un fichier Sitemaps pour vérifier si les pages sont indexées.
N'ayant pas flash une chose est étonnante, les pages qui ne s'indexent pas correctement sont en lien qu'avec le plan du site.
Il n'y a pas une url de blog ou autre pour pouvoir comprendre ce que sont les pages.
Peyothe a dit:
Merci d'avance
Merci à vous aussi pour votre participation au forum en répondant aussi à d'autres topics ou remerciant les membres.
C'est ce qui motive les membres et permet d'avoir un forum qui permet de faire évoluer les sites tous les jours.
 

Discussions similaires

Haut