Je ne retrouve plus mon site wordpress sous xampp en local

DoluX

Nouveau WRInaute
Bonsoir,

J'ai installé xampp afin de pouvoir travailler sur un site sous wordpress.

J'ai commencé à travailler sur le site il y a quelques jours, mais aujourd'hui je veux me repencher sur mon projet et je n'arrive pas à ouvrir la page d'accueil de mon site.

  • Sur le panneau de commande de xampp Apache et MySql sont bien en "start".
  • Lorsque je tape localhost sur mon firefox il m'ouvre bien le dashboard.
  • Si je clique sur le menu pour aller sur phpMyAdmin cela s'ouvre bien.
  • Je ne me souviens ce qu'il faut taper pour retrouver la page d'accueil de "mon site"

C'est la première fois que je test wordpress sous xampp, avant je le faisais sous easyphp et il suffisait d'ouvrir le "web local" pour avoir le menu de tous les sites en cours dans le répertoire www. Mais là impossible de me souvenir...

Je suis perdu... Quelqu'un pourrait-il m'éclairer des ses lumières SVP ?
 

Li0n.

Nouveau WRInaute
J'avoue que sans plus de détails sur ta config, c'est difficile à dire si on ne sait pas dans quels répertoires tes fichiers sont.

J'utilise plutôt wamp, donc je ne suis pas sûr mais est-ce que ton site ne se trouverais pas sur "C:\xampp\htdocs\" si xampp est bien installé dans ce dossier ?
 

DoluX

Nouveau WRInaute
Bonsoir et merci pour vos réponses.

Et le bon point revient à Spout... effectivement je pensais l'avoir appelé du nom de l'entreprise mais je ne l'avais pas changé...

Y a des heures où il vaudrait mieux se coucher...


Comment clôture-t-on une discussion ?
 

Discussions similaires

Haut