Mon site ne s'affiche plus sous IE6 et 5.5 !!!

mtgt

Nouveau WRInaute
Bonjour,

Après avoir télécharger IE Tester, j'ai testé l'affichage de mon site et je me suis aperçu qu'il ne voulait plus s'afficher sous IE6 et IE5.5 8O
Il y a quelques temps de ça j'avais testé avec MultipleIEs et il n'y avait aucun problème. Donc j'ai re-esssaye avec ce testeur mais j'ai la même erreur. voir l'imprime écran
affichage_ie6.jpg


Si vous avez ie6 en natif, pourriez vous me dire si vous avez la même chose?
Est ce que quelqu'un a une idée de ce qu'il y a comme problème sur le site? Il s'affiche correctement sur tous les navigateurs courant (IE7, IE8, Mozilla, Chrome, Opéra, Safari)

Merci d'avance pour votre aide et vos retours.

Greg
 

webonet

WRInaute discret
Avec autant d’ajax/javascript et flash ce n'est pas étonnant :roll:

Regarde du côté de swfobject, il m’est arrivé une fois le même problème et c’est justement ce script qui essayait de passer des paramètres avant même que la page ne soit entièrement chargée… Cela procurait la même erreur d’opération abandonnée sur les vieilles version IE

Mais est-ce vraiment primordial de tourner sur IE 6 et IE 5.5 ?? Affiche plutôt un message pour inviter tes utilisateurs à mettre à jour le navigateur, ou mieux, installer Firefox :mrgreen:
 

UsagiYojimbo

WRInaute accro
Vouloir faire tourner son site sur IE6, ça se comprends encore. Sur IE 5.5, beaucoup moins. De manière à tester sur un véritable environnement, je te conseille davantage d'installer Virtual PC, et ainsi pouvoir émuler complètement OS + Navigateur. C'est beaucoup plus fiable.
 

aladdin

WRInaute passionné
Je pense que la dernière version d'IETester est bugée. j'ai rencontré beaucoup de problèmes avec des sites utilisant ajax après avoir installé cette version. du coup je suis revenu à la version précédente et ça marche nikel.

dans mes sites j'utilise jquery, si c'est le cas pour toi, peut être qu'il y a une incompatibilité avec IETester.

à savoir qu'il ne faut pas faire totalement confiance à ietester, c'est encore une beta (voir une alpha à mon gout ;) )
 

mtgt

Nouveau WRInaute
Merci pour toutes ces réponses.

Je vais regarder du coté des swfobject et je vais chercher Virtual PC pour essayer. Et sinon vous n'avez pas essayé de votre coté?

Merci encore,

Greg
 

mtgt

Nouveau WRInaute
Bonjour,

Je relance le sujet !
J'ai vérifié les insertion flash et autre ajax. Je les ai même viré les uns après les autres, mais rien n'y fait.
Je viens aussi de remarquer dans la barre d'état qu'il y avait inscrit ceci :
Ouverture de la page res://C:\WINDOWS\System32\shdoclc.dll/dnserror.htm...

J'ai aussi testé sur un ordi avec ie6 natif et il y a bien l'erreur. Personne n'aurait une autre idée?

Merci d'avance

Greg
 

everybadey

WRInaute discret
Va faire un test sur ce site >> http://browsershots.org << et revient nous avec des copies d'écran :mrgreen:

Ce site te permettra de test sur (tous? j'ai pas vérifié) les navigateurs et les différents systèmes d'exploitation qui existent l'affichage de ta page.
 

Discussions similaires

Haut