WordPress Problème affichage style avec Elementor (titre, bordures, separateur)

Discussion dans 'Administration d'un site Web' créé par Sharky09, 8 Août 2022.

Tags:
  1. Sharky09
    Sharky09 Nouveau WRInaute
    Inscrit:
    11 Juillet 2022
    Messages:
    30
    J'aime reçus:
    0
    Bonjour, cette demande se retrouve aussi sur wpfr, mais n'ayant pas de réponse rapide, je tente ma chance ici car je dois sortir cet article sous peu de temps... Je rédige actuellement un article que je n’ai pas encore publié en publique avec elementor
    Lors de sa rédaction je voyais que la prévisualisation causait des bugs :

    Titre tout petit non paramétré

    Séparateur aligné à gauche voir effacé

    Bordure de colonne effacée

    J’ai essayé en le publiant en mode privé, c’est la même chose…
    Dernièrement avant la rédaction de cet article j’ai changé de plugin de cache : wp super cache à W3 total cache, je ne sais pas s’il peut y avoir un impact
    J’ai aussi eu une maj d’élémentor entre temps
    J’utilise élémentor version gratuite

    En pièce jointe :

    Le titre en petit et vert devrait être gros centré et en noir
    Le séparateur devrait afficher une ligne complète avec l’icone au milieu…
    Parfois certains titres se recharge en actualisant mais repartent après

    J’ai tenté de regénérer les fichiers et données elementor ça n’a rien donné
    Retourner en arrière sur une ancienne version d’élementor rien non plus
    Passer elementor en mode sans échec mais ça reste le même problème
    Désactiver l’extension de cache, cela fonctionne mais en réactualisant le problème revient et créer un problème dans l’affichage du logo en page d’accueil.

    De quoi peut venir le problème ? C'est totalement aléatoire, certaines fois des titres fonctionnes, parfois non, pareil pour les bordures... Je ne comprend pas

    Merci d'avance pour votre aide et bonne journée !
     

    Fichiers attachés:

  2. Sharky09
    Sharky09 Nouveau WRInaute
    Inscrit:
    11 Juillet 2022
    Messages:
    30
    J'aime reçus:
    0
    Je reviens vers vous car en fait, il se trouve que la cause du problème est bien le plugin W3 total cache
    En désactivant la minification, l'affichage redevient correct.

    Le nouveau problème etant que la minification désactiver, le site perd en vitesse...
    Comment conserver cette minification tout en conservant mes mises en page ?

    Merci d'avance si vous pouvez m'aider ce serait vraiment sympa.
     
  3. Marie-Aude
    Marie-Aude WRInaute accro
    Inscrit:
    5 Juin 2006
    Messages:
    16 929
    J'aime reçus:
    267
    Tu peux exclure certains js
     
  4. Sharky09
    Sharky09 Nouveau WRInaute
    Inscrit:
    11 Juillet 2022
    Messages:
    30
    J'aime reçus:
    0
    Pouvez vous développer ? De quelles manières ?
     
  5. Marie-Aude
    Marie-Aude WRInaute accro
    Inscrit:
    5 Juin 2006
    Messages:
    16 929
    J'aime reçus:
    267
    Dans les réglages de ton plugin, je ne sais plus où j'en utilise un autre
     
  6. Sharky09
    Sharky09 Nouveau WRInaute
    Inscrit:
    11 Juillet 2022
    Messages:
    30
    J'aime reçus:
    0
    Voici ce que j'ai dans mes réglages, j'ai essayé tous les réglages possible au niveau du minificateur js et rien ne change
     

    Fichiers attachés:

  7. Marie-Aude
    Marie-Aude WRInaute accro
    Inscrit:
    5 Juin 2006
    Messages:
    16 929
    J'aime reçus:
    267
    Tu as la réponse dans le screenshot que tu viens de mettre :D
     
  8. Sharky09
    Sharky09 Nouveau WRInaute
    Inscrit:
    11 Juillet 2022
    Messages:
    30
    J'aime reçus:
    0
    D'accord mais j'ai essayé tous les réglages du screen et aucun ne fonctionnent...?
     
  9. Marie-Aude
    Marie-Aude WRInaute accro
    Inscrit:
    5 Juin 2006
    Messages:
    16 929
    J'aime reçus:
    267
    Tu as réglé en "manuel" et tu as ENSUITE exclu les fichiers liés à Elementor, qu'il faut aller rechercher dans le code source ?
     
  10. Sharky09
    Sharky09 Nouveau WRInaute
    Inscrit:
    11 Juillet 2022
    Messages:
    30
    J'aime reçus:
    0
    Je ne maitrise pas les indications présentent dans le code source... C'est aussi pour cela que je demande de l'aide
     
  11. Marie-Aude
    Marie-Aude WRInaute accro
    Inscrit:
    5 Juin 2006
    Messages:
    16 929
    J'aime reçus:
    267
    Oui mais comme tu ne donnes pas non plus ton url, il reste la boule de cristal ou la prestation payante.
    Ou abandonner le cache
     
    spout apprécie ceci.
  12. Sharky09
    Sharky09 Nouveau WRInaute
    Inscrit:
    11 Juillet 2022
    Messages:
    30
    J'aime reçus:
    0
    C'est un article privé parce que je ne peux pas le publié avec des bugs d'affichage et que l'article est à peine corrigé, a moins que vous puissiez le voir d'une autre manière ?
     
  13. Marie-Aude
    Marie-Aude WRInaute accro
    Inscrit:
    5 Juin 2006
    Messages:
    16 929
    J'aime reçus:
    267
     
  14. Sharky09
    Sharky09 Nouveau WRInaute
    Inscrit:
    11 Juillet 2022
    Messages:
    30
    J'aime reçus:
    0
    Une fois que je l'aurai publié officiellement je vous le donnerait avec la minification désactiver vu qu'elle pose problème pour l'affichage
     
  15. Marie-Aude
    Marie-Aude WRInaute accro
    Inscrit:
    5 Juin 2006
    Messages:
    16 929
    J'aime reçus:
    267
    et donc comme elle sera désactivée, on ne pourra rien voir :D
     
Chargement...
Similar Threads - Problème affichage style Forum Date
Problème d'affichage des campagnes Google Ads dans un tableau de bord Data Studio AdWords 26 Avril 2022
Problème de vitesse d'affichage des pages sur Analytics Google Analytics 26 Avril 2022
Problème affichage Meta Title, Desc ... Débuter en référencement 20 Janvier 2022
WordPress Problème affichage accent sur Wordpress Développement d'un site Web ou d'une appli mobile 17 Février 2020
Problème affichage des derniers articles wordpress page accueil Administration d'un site Web 20 Novembre 2019
Problème d'affichage meta titre Débuter en référencement 3 Juin 2019
[Wordpress]Problème affichage article dans sous-catégorie Développement d'un site Web ou d'une appli mobile 11 Juin 2017
Problème d'affichage des commentaires sur Wordpress Développement d'un site Web ou d'une appli mobile 2 Mars 2017
Problème d'affichage de la carte sur Google : Google maps / Google mon entreprise Référencement Google 7 Mai 2016
[Problème] Affichage des 10 derniers sujets de mon forum Développement d'un site Web ou d'une appli mobile 31 Mars 2016
Probleme Affichage Title = Ajout Non Voulu De Google Référencement Google 10 Juin 2015
Problème d'affichage de contenu Développement d'un site Web ou d'une appli mobile 19 Janvier 2015
Problème affichage image Développement d'un site Web ou d'une appli mobile 20 Décembre 2014
Problème d'affichage www.monsite.com/index.php introuvable URL Rewriting et .htaccess 17 Décembre 2014
Problème d'affichage en CSS Demandes d'avis et de conseils sur vos sites 12 Décembre 2014
Problème d'affichage Développement d'un site Web ou d'une appli mobile 16 Novembre 2013
Problème d'affichage du title d'un Wordpress dans les résultats Google Problèmes de référencement spécifiques à vos sites 6 Novembre 2013
problème affichage sur z-index Développement d'un site Web ou d'une appli mobile 25 Octobre 2013
Nul en informatique cherche reponse de probleme de page fan affichage et referencement Problèmes de référencement spécifiques à vos sites 3 Mai 2013
Problème d'affichage : besoin de votre aide ! Développement d'un site Web ou d'une appli mobile 30 Mars 2013