Site déréférencé et inaccessible aux robots après mise à jour

Discussion dans 'Débuter en référencement' créé par Meybeck, 6 Octobre 2014.

  1. Meybeck
    Meybeck Nouveau WRInaute
    Inscrit:
    4 Mai 2005
    Messages:
    3
    J'aime reçus:
    0
    Bonjour,

    Je suis chez OVH, en mutualisé
    J'ai refait le site www.mcg-communication.fr sous Drupal. Je l'ai placé dans un nouveau répertoire (durant le développement j'y accedait via un sous-domaine), et quand le site a été fini, j'ai fait pointer mon multidomaine www.mcg-communication.fr vers mon nouveau dossier.

    Tout s'est bien passé, sauf que maintenant le site est complètement déréférencé. Les moteurs de recherche semblent ne plus pouvoir y accéder. Lorsque je regarde les logs d'accès, je vois ce message :

    [Mon Oct 06 10:15:28 2014] [error] [client 31.33.135.5] [host www.mcg-communication.fr] (103)Software caused connection abort: Failed to flush CGI output to client, referer: http://www.mcg-communication.fr/

    Par contre on peut parfaitement bien visiter le site, voir le fichier robots.txt, le sitemap, ect. D'où peut bien provenir ce problème ?

    Merci d'avance pour vos réponses !
     
  2. philastral
    philastral WRInaute discret
    Inscrit:
    16 Mars 2005
    Messages:
    50
    J'aime reçus:
    0
    Bonjour,
    Je n'ai pas les compétences nécessaires pour solutionner ton problème mais par contre j'ai interrogé whois.domaintools et parmi mes renseignements obtenus j'ai obtenu
    Website title:Error 520: Website not authorized on OVH CDN
    Response code 520

    En essayant d'analyser ton site avec GTmetrix, analyse impossible, motif:
    Analysis Error
    The page returned an error: 520 Website not authorized on CDN

    GTmetrix tried to access the page, but your server returned a non-success status code.

    Peut-être ces deux éléments permettront-ils à d'autres participants de WRI d'appréhender ton problème.
    Cordialement,
    Philippe.
     
  3. Madrileño
    Madrileño Membre Honoré
    Inscrit:
    7 Juillet 2004
    Messages:
    32 117
    J'aime reçus:
    275
    Bonjour,

    Pour votre présentation : Les membres (qui le souhaitent) se présentent .

    Même réponses ici de la part du site Internet : mcg-communication fr .
    Vous pouvez contacter l'hébergeur pour demander la correction.

    Complément concernant le site :
    - Pas trop fan du /content/ en URL inutile
    - La page : ils-nous-font-confiance, ne fonctionne pas
    - L'agence, agence suffit pour l'URL et pas lagence

    Vous pouvez aussi présenter vos avis en tant qu'utilisateur des sites : Demandes d'avis et de conseils
    pour vous aussi aider la communauté d'entraide du forum.

    Cordialement.
     
  4. Meybeck
    Meybeck Nouveau WRInaute
    Inscrit:
    4 Mai 2005
    Messages:
    3
    J'aime reçus:
    0
    Merci pour la réponse et les avis.
    J'ai contacté OVH. Par téléphone le type n'a rien trouvé d'anormal dans mes réglages,
    par courrier j'attends la réponse !

    A suivre...
     
  5. philastral
    philastral WRInaute discret
    Inscrit:
    16 Mars 2005
    Messages:
    50
    J'aime reçus:
    0
    Bonsoir,
    Apparemment tout semble rentré dans l'ordre, ce devait être un problème de fichiers mis en cache dans le CDN, il aurait fallu le vider depuis votre manager. Ne vous reste plus qu'à attendre le passage de GoogleBot.
    Cordialement,
    Philippe.
     
  6. Marie-Aude
    Marie-Aude WRInaute accro
    Inscrit:
    5 Juin 2006
    Messages:
    16 370
    J'aime reçus:
    2
    Non c'est pas réglé, en essayant d'aller voir ton site, j'ai à nouveau une erreur 520

    " Error 520:
    Website not authorized on OVH CDN

    This website does not seem to be activated on OVH CDN.

    If you are a visitor of the website, please try to come back in a few minutes.
    If you are the administrator of the website, please check your domain/host/CDN configuration.

    In case the problem persists, please contact us.
    Your website is faster with OVH CDN ! "
     
  7. Meybeck
    Meybeck Nouveau WRInaute
    Inscrit:
    4 Mai 2005
    Messages:
    3
    J'aime reçus:
    0
    [Résolu] Re: Site déréférencé et inaccessible aux robots après mise à jour

    Voici le problème : mon offre OVH comprend le service "CDN" qui permet, paraît-il, de meilleurs performances.
    Cette offre est valable pour le domaine ^principal mais pas pour les multi-domaines.
    Pour le résoudre, j'ai donc dû faire pointer le multi-domaine vers une IP ne prenant pas en charge le CDN, c'est-à-dire une IP anglaise par exemple, et pas l'IP française qui la prend en charge.
    Il vaut mieux le savoir...
     
  8. Madrileño
    Madrileño Membre Honoré
    Inscrit:
    7 Juillet 2004
    Messages:
    32 117
    J'aime reçus:
    275
    Bonjour,

    Merci pour la précision.

    Cordialement.
     
Chargement...
Similar Threads - déréférencé inaccessible robots Forum Date
Déréférencement Débuter en référencement Samedi à 16:58
Comment déréférencer une page d'un site abandonné ? Crawl et indexation Google, sitemaps 18 Septembre 2019
Comment déréférencer des URL 404 (après attaque) Problèmes de référencement spécifiques à vos sites 27 Mars 2019
Quel risque de déréférencement en passant à https ? Débuter en référencement 17 Septembre 2018
Lien de site non déréférencé sur Google Droit du web (juridique, fiscalité...) 30 Janvier 2018
Nouveau nom de domaine référencé dans google puis déréférencé dans la foulée Débuter en référencement 20 Avril 2017
Comment déréférencer mon-site.com/fr/ Débuter en référencement 6 Juin 2015
Déréférencement URL hébergeur Débuter en référencement 12 Août 2014
Déréférencement d'un aggrégateur après passage de ".it" en ".com" Problèmes de référencement spécifiques à vos sites 20 Mai 2014
Déréférencer son site Référencement Google 16 Janvier 2014
  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice