Balises title, non prises en compte par Google

shynx

WRInaute discret
Bonjour à tous,

J'ai un problème, avec google notamment car je viens de regarder sur Yahoo et apparemment tout va bien.

Bien qu'ayant des balises meta visivles dans le code source de ma page, celui ci n'en fait qu'à sa tête et ne les référence pas.

Image pour illustrer :
site.png


Et le même problème visiblement avec Opensiteexplorer :
open.png


J'ai attendu mais rien ne bouge, avez vous une idée du problème ?

Mon site (récent) : http://www.lecotidien.fr

Merci à tous.
 

UsagiYojimbo

WRInaute accro
A l'affichage dans les Serp, Google peut choisir de recomposer le title d'une page s'il juge celui en place non pertinent sur la requête.
 

shynx

WRInaute discret
Ah d'accord...
Donc c'est pas bon signe déjà, et le lien avec opensiteexplorer qui affiche [No Data] ?
 

UsagiYojimbo

WRInaute accro
Ca, je ne sais pas.

Pour ce qui est du changement des title lors des recherches, fais une recherche sur le forum, il y a pléthore de sujet qui correspondent à cette problématique.
 

shynx

WRInaute discret
Merci, pour le test j'ai changé une balise title histoire de voir si Google récupère la nouvelle.
Je vais chercher, mais je suis quand même intéressé par des avis de membres.
 

liens-geeks.com

WRInaute discret
Regarde aussi les ancres des backlinks qui pointent vers ta page, ce sont les deux facteurs principaux à ma connaissance (avec ce qui a été cité plus haut) qui entraînent cette modification
 

Discussions similaires

Haut