Déclassement de sites hébergés sur un mutualisé d'ovh

webmaster87

WRInaute discret
Bonjour,

Il y a environ 10 - 15 jours, plusieurs de mes sites internet hébergés sur OVH ont subi un fort déclassement ...

Je me demande si cela ne vient pas d'OVH ... est ce que quelqu'un d'autres a repéré ce problème ?
 

philastral

Nouveau WRInaute
Bonjour,
Cela fait longtemps que j'ai un doute à ce sujet, en fait depuis qu'il y a eu il y a quelques mois des problèmes d'accessibilité et de crawl par Googlebot sur les mutu OVH.
Cordialement,
Philastral
 

beloute

WRInaute discret
il y a 10-15 jours j'ai observé un pic sur les graphiques de gg webmaster tools le robot n'a pas du pouvoir passer penant au moins 1 journée voire plus...personnellement je ne pense pas que le problème vienne d'ovh car google dans tous les domaines fais du n'importe quoi sans nous en avertir, ils cherche le pognon en essayant d'améliorer leurs outils et ne prennent plus le temps de faire des test. Ce n'est bien sur que mon avis de timide observateur.
 

perigord

Nouveau WRInaute
je ne pense pas que cela vienne d OVH, il y a plusieurs milliers de sites par IP, c est serait étonnant que tous les sites d une même IP soient pénalisés...
 

jeanclaude57

Nouveau WRInaute
Bonjour
vu les postes sur les sites déclassés en ce moment je ne pense pas que ça viens de OVH
Je suis moi même sur OVH en mutualisé et j'ai observé une forte hausse de fréquentation depuis 15 jours.

Jean Claude
 

passion

WRInaute accro
+1
Tous mes sites sont sur OVH.
Pour certains d'entres eux sur des mutu, me donnent des stats à +150% depuis plusieurs jours.


un exemple vaut que long discours :)
 

co7645

WRInaute impliqué
passion a dit:
+1
Tous mes sites sont sur OVH.
Pour certains d'entres eux sur des mutu, me donnent des stats à +150% depuis plusieurs jours.


un exemple vaut que long discours :)

Tu fais de l'autosurf? :arrow:
 

Røi

WRInaute occasionnel
Les mutualisés d'ovh ont toujours été mal référencés par Google, j'ai vu la différence quand j'ai changé d'hébergement.

Mais je n'ai pas pu déterminer l'origine du problème, peut être qu'OVH a une stratégie d'élimination des bots pour économiser la bande passante.
 

Bigbangbel

WRInaute discret
J'ai un site sur un mutualisé d'OVH et je n'ai aucun reproche à faire, si ce n'est des rares indisponibiltés. Ca ne dure jamais.
Mon site n'a jamais eu de déclassement.
Par contre, vu la mutualisation, je vous conseille de passer un petit coup de Yslow (ext. pour FF) et optimiser votre site en fonction. Question de rapidité !
 

chimoun

WRInaute discret
J'ai subit des déclassements depuis plusieurs mois sur un mutualisé XXL Plan . Il se trouve que tous les sites qui étaient sur le même hébergement mutualisé se retrouvaient pénalisé au même moment. Et puis quelques jours suivants, tout redevenait dans l'ordre.

Ayant mis en doute l'hébergement, j'ai décidé de déplacer tous ses sites vers un dédié OVH.

Aujourd'hui tout est plus stable, les pages s'indexent mieux mais ce n'est pas encore ça ... (augmentation du nombre de pages indéxées , commande site)

Voici un petit graphique d'un de mes blogs :



Le changement a eu lieu lors du premier gros pic de pages explorées.

Que pensez vous de ce graphique ?
 

Firewave

WRInaute passionné
Souvent quand google s'est mis à m'indexer beaucoup de contenu d'un coup, j'ai perdu des places sur le classement global temporairement. Après quelques jours/semaines, je revenais à ma place, voir j'améliorais mon résultat.
Je ne pense pas que ce soit directement lié à ton hébergement. En tout cas pour ma part en dédié je n'ai rien remarqué du genre.
Peut-être en est-il autrement du mutu.
 

chimoun

WRInaute discret
Dès que j'ai changé le site de serveur , on aperçoit un pic qui ne laisse pas indifférent. Ceci sur tous les sites que j'ai pemuté.

Quelque chose bloquait le passage des bots, mais ce n'est apparemment toujours pas le top sur le nouveau serveur.

Je me demande si un réglage sur mon serveur dédié n'est pas à l'origine d'un bloquage car je suis nouveau dans ce domaine.
 

Discussions similaires

Haut