Desindexation de pages avec erreur de cache Google

Discussion dans 'Crawl et indexation Google, sitemaps' créé par Djéos, 25 Septembre 2014.

  1. Djéos
    Djéos Nouveau WRInaute
    Inscrit:
    25 Septembre 2014
    Messages:
    2
    J'aime reçus:
    0
    Bonjour à tous,

    J'ai depuis une dizaine de jours maintenant des pages qui sont subitement désindexées. En regardant de plus près ces pages, nous avons constaté que le cache Google était erroné. ( Ex : Pour www.evaneos.com/costa-rica/ Google a mis en cache la page Japon. Cf la commande cache:www.evaneos.com/costa-rica/ ).

    Sur toutes les pages désindexées, une erreur de cache Google est présent. Toutes les vérifications de bases (rel=canonical, code http renvoyé, profils des backlinks et suroptimisation en cas de pénalité Panda) ont été faites.

    En utilisant la fonctionnalité "Explorer et afficher comme Google" dans WMT, on se rend compte que Google voit la bonne page (Il affiche bien la page Costa rica pour l'URL Costa Rica). Cela signifie donc que le problème viendrait plus de notre site que de Google. Nous avons donc vérifié également qu'il n'y ait pas d'erreurs au niveau de notre cache interne, mais rien..

    En examinant les logs des pages concernées, on observe que les GoogleBot ont bien crawlé la page Japon au moment de la mise en cache, mais pas celle du Costa-Rica...

    Quelqu'un a t-il déjà vu ce genre d'erreur de cache Google? Auriez-vous des idées d'où ce problème pourrait-il venir?

    Merci d'avance pour vos retours!
     
  2. WebRankInfo
    WebRankInfo Admin
    Membre du personnel
    Inscrit:
    19 Avril 2002
    Messages:
    19 137
    J'aime reçus:
    350
    étrange en effet... tu es certain de ne pas avoir fait d'erreur d'URL canonique à un moment donné ? par ex: en indiquant comme canonique le japon pour l'URL du costa-rica ?
    je vois que le cache date du 14/09, c'est relativement vieux, faudrait attendre que Google repasse sur ces URL.
    tente de renvoyer un sitemap exhaustif

    PS : bienvenue sur WRI ;-)
     
  3. Djéos
    Djéos Nouveau WRInaute
    Inscrit:
    25 Septembre 2014
    Messages:
    2
    J'aime reçus:
    0
    Salut!

    On a regardé pour les canonical et aucune erreur. Et oui sur la page que j'ai donnée en exemple le cache date un peu, mais j'ai d'autres pages avec un cache plus récent (23/09). J'ai également des caches Google qui ont changé entre ma première vérification et ma seconde, et Google a repris un cache plus vieux.

    Exemple: www.evaneos.com/guyane/ avait en cache www.evaneos.com/inde/ (datant du 14/09) lorsque j'ai regardé le 22 septembre. Et aujourd'hui si on regarde son cache, c'est www.evaneos.com/haiti/, et il date du 07/09...

    Pour ce qui est du sitemap, nous en avons généré un plus exhaustif avec une fréquence de changement plus élevé pour inciter les robots à le parcourir plus, mais pour l'instant ça ne change rien..

    Je continue donc à surveiller et je réédite mon appel, si quelqu'un a déjà eu ça et qu'il a trouvé la source du problème, cela m'intéresse! :)

    PS: WRI, merci pour le bienvenue ;-)
     
  4. Jerchlo
    Jerchlo Nouveau WRInaute
    Inscrit:
    23 Octobre 2014
    Messages:
    12
    J'aime reçus:
    0
    Bonjour, alors je rencontre presque le même soucis je vais essayer d'être clair. Je tape le nom de ma société sur Google et je vois le résultat d'une autre société (title + descrption)et en cliquant sur le lien je tombe sur mon site.... ??? après quelques recherches je m'aperçois que c'est le cache de google qui ne serait pas le bon, car il est écrit que c'est la page qu'il a vu lors de son dernier passage...je ne comprends pas pourquoi. J'ai fait pas mal de vérifications, j'ai fais une demande d'une nouvelle indexation avec Webmater tools est-ce que je suis dans la bonne direction ?

    Sinon pour être plus précis :
    Quand je tape uniquement le nom de ma société qui correspond presque au nom de mon site je ne vois plus rien, je vois des pages de mon site mais pas l'index et je vois par contre le nom d'une société "XXX"
    Quanf je tape le nom de mon site avec le .fr je tombe sur cette société "XXX" en résultat mais avec le lien vers l'index de mon site.

    Si toutefois vous avez un peu compris mon problème je serais preneur de solutions....

    Merci d'avance.
     
  5. Jerchlo
    Jerchlo Nouveau WRInaute
    Inscrit:
    23 Octobre 2014
    Messages:
    12
    J'aime reçus:
    0
    Précision :
    Je viens de faire site:monsite.fr afin de vérifier si le site était blacklisté, or je trouve toutes mes pages, sauf l'index qui m'indique comme je le disais tout à l'heure le nom d'une autre société, une autre description mais le lien mais mon index !!! voila pour la précision...
    Merci d'avance...
     
Chargement...
Similar Threads - Desindexation erreur cache Forum Date
Erreurs 500 et désindexation Crawl et indexation Google, sitemaps 18 Juin 2018
Désindexation de pages en erreur 404 Crawl et indexation Google, sitemaps 28 Octobre 2014
Désindexation d'un site par erreur. la boulette ! Crawl et indexation Google, sitemaps 12 Septembre 2014
Désindexation de pages par erreur Crawl et indexation Google, sitemaps 7 Janvier 2014
Erreur Fichier Robots.txt > désindexation de site Problèmes de référencement spécifiques à vos sites 7 Août 2012
Desindexation google suite à une erreur de Firewall Crawl et indexation Google, sitemaps 19 Septembre 2011
Erreur de type soft 404, désindéxation Crawl et indexation Google, sitemaps 5 Avril 2011
Désindexation après erreur technique : besoin de réexamen ? Crawl et indexation Google, sitemaps 23 Février 2011
Redirection 301 et desindexation dans google, ou est l'erreur? Débuter en référencement 20 Mai 2009
Désindexation des images quasi totales YouTube, Google Images et Google Maps 1 Décembre 2019
  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice