1. ⭐⭐⭐ Grosse PROMO en cours sur ma plateforme SEO My Ranking Metrics
    Rejeter la notice

Forum phpBB parfois d'un extreme lenteur

Discussion dans 'Développement d'un site Web ou d'une appli mobile' créé par Tartif, 11 Juillet 2013.

  1. Tartif
    Tartif WRInaute discret
    Inscrit:
    21 Février 2011
    Messages:
    83
    J'aime reçus:
    0
    Bonjour à tous,

    Je possède un forum et, je ne sais pas pourquoi, depuis quelques semaines, il est parfois extrêmement ralentis, principalement lorsque l'on post un nouveau message où que l'on essaye de se déconnecter. Cependant c'est très aléatoire et ne se produit pas de manière constante . Je constate néanmoins une augmentation de la fréquence depuis quelques jours.

    J'ai installé Firedebug pour mesurer un peu les temps et essayer d'identifier ce qui pose problème. Lorsque cela se produit la page met près de 3 minutes à charger !! Elle semble resté bloquée sur la première instruction GET pendant tout ce temps, la suite se charge normalement.

    Je dois avoir à mon avis un script qui fou le bazar et qui doit avoir du mal à communiquer avec un serveur distant, ce qui pourrait bloquer la requête tant qu'il n'a pas obtenu la réponse.

    Cependant, firedebug ne me permet pas d’identifier avec précision ce qui pose problème. Quels outils peuvent me permettre de diagnostiquer avec précision l'endroit du code ou le script qui pose problème ?

    Merci d'avance
     
  2. julienr
    julienr WRInaute impliqué
    Inscrit:
    5 Août 2003
    Messages:
    941
    J'aime reçus:
    0
    première requête GET dans firebug c'est que c'est ton script qui bloque coté serveur, si tu es sur un mutu c'est que tu dois avoir "des voisins" qui te prennent toutes les ressources du serveur par moment
     
  3. Tartif
    Tartif WRInaute discret
    Inscrit:
    21 Février 2011
    Messages:
    83
    J'aime reçus:
    0
    Merci pour ta réponse mais j'ai un dédié.
     
  4. baloo738
    baloo738 Nouveau WRInaute
    Inscrit:
    9 Décembre 2006
    Messages:
    34
    J'aime reçus:
    0
    Bonjour,
    Essayes d'activer le théme de base prosilver pour voir si le souci est aussi présent.
     
  5. spout
    spout WRInaute accro
    Inscrit:
    14 Mai 2003
    Messages:
    8 808
    J'aime reçus:
    242
  6. Tartif
    Tartif WRInaute discret
    Inscrit:
    21 Février 2011
    Messages:
    83
    J'aime reçus:
    0
    C'est bon j'ai trouvé. C'etait bien un mod qui foutait le bazar. Je l'ai mis à jour et tout fonctionne impec. Merci pour votre aide
     
Chargement...
Similar Threads - Forum phpBB extreme Forum Date
Gérer le passage de forumactif à phpbb Référencement Google 19 Janvier 2019
Probleme forum phpbb seo Développement d'un site Web ou d'une appli mobile 30 Septembre 2018
Quelle solution de forum utiliser pour migration phpbbseo ? Demandes d'avis et de conseils sur vos sites 11 Mars 2018
Problème images en https (forum phpbb) [résolu] Développement d'un site Web ou d'une appli mobile 18 Novembre 2017
Migration forum phpbb vers vanilla 2 URL Rewriting et .htaccess 15 Février 2016
Optimiser le code d'un forum phpbb Problèmes de référencement spécifiques à vos sites 12 Juin 2015
Faire héberger en externe un vieux forum phpBB, possible ? Administration d'un site Web 9 Avril 2015
Autorépondeur et forum phpBB Débuter en référencement 5 Mai 2014
Système de vote sur forum phpbb Développement d'un site Web ou d'une appli mobile 28 Février 2014
Comment installer un popup aweber sur un forum phpbb3 (style:subsylver2) Développement d'un site Web ou d'une appli mobile 7 Janvier 2013
  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice