Mot-clés: même position avant et après refonte mais perte de clique

midou58

WRInaute discret
Bonjour,
Je me permets de vous écrire pour vous demander si vous rencontrer le même problème.
En effet, j'ai fait la refonte de mon site tout récemment. le constat que je viens de m'apercevoir, est que, sur certains mots-clés, j'ai perdu en clique mais pas en position. En gros, avec la même position avant et après la refonte sur certains mots-clés, je garde la même position d'avant mais je perd en volume de clique. Qu'est ce qui peut expliquer cela selon vous? Source venant de la search console
 

WebRankInfo

Olivier Duffez (admin)
Membre du personnel
pas simple, voici qq pistes :
- les sujets concernés ont moins intéressé les internautes sur cette période (baisse du nb d'impressions)
- Le titre et/ou le descriptif (snippet) sont moins attirants, ce qui provoque une baisse du taux de clic
- Les concurrents ont l'effet inverse
- les données ne sont pas fiables, ou sur une période trop courte ou un ensemble de pages/requêtes trop léger
 

Madrileño

Membre Honoré
Bonjour,

Il faudrait vérifier le site Internet, les changements et si les positions sont bien les mêmes.
Vous pouvez indiquer l'URL du site Internet et quelques exemples de positions.

Temps de réponse : 5 minutes.
Cordialement.
 

Madrileño

Membre Honoré
Bonjour,

Le site santemagazine était-il plus loin que la 5e position ?
La suggestion de @UsagiYojimbo semble être un cas possible.
Il semble y avoir un changement d'URL (à vérifier).

Temps de réponse : 5 minutes.
Cordialement.
 

elas

WRInaute impliqué
oui comme le dit @UsagiYojimbo et de manière générale tout ce qui est avant : une publicité avec une meilleure accroche.... (aussi ce n'est pas toujours fécond pour les conversions selon les cas, d'être toujours à la même position - mais super google veille au grain et de temps en temps envoie un coup de checker)
 
Dernière édition:

midou58

WRInaute discret
Bonjour tout le monde,
Oui, il y a eu un changement d'url et même de structure. Avant l'ensemble des contenus était à la racine du site. On est passé du HTTP au HTTPS.
 

WebRankInfo

Olivier Duffez (admin)
Membre du personnel
et tu regardes les stats dans la propriété search console du http ? si c'est le cas c'est normal qu'il y ait moins d'impressions, il faut regarder dans celle du https
 

Madrileño

Membre Honoré
Bonjour,
Oui, il y a eu un changement d'url et même de structure. Avant l'ensemble des contenus était à la racine du site. On est passé du HTTP au HTTPS.
Donc vérifier :
- Le changement d'URL
- La différence de structure
- La configuration Search Console
- Si la page n'a pas d'autres modifications
.

Temps de réponse : 2 minutes.
Cordialement.
 

Discussions similaires

Haut