Musculation-rapide : Mon dernier bébé

Ohax

WRInaute accro
Salut à tous,

Il y a un peu plus de 24 heures, sur un coup de tête je me suis décidé à lancer un site qui me trottait depuis bien longtemps dans la tête... En plus d'être un domaine qui m'intéresse beaucoup... :wink: Le secteur est aussi très rémunérateur.

Je vous présente donc http://www.musculation-rapide.com

Un site qui vise tous les types de musculation : Fitness, bodybuilding, powerlifting, rééducation, etc...

Pour le moment le contenu manque encore, le site est tout frais il faut dire...
Mais l'on commence déjà à avoir une idée du résultat à moyen terme.

Je m'axe dans un premier temps sur l'actu, les news, puis dans un second sur les dossiers qui pourront prendre plusieurs dizaines de page...

http://www.musculation-rapide.com :)
 

dayassine

WRInaute impliqué
t'as quand meme eu le tps de placer tes pubs sur des pages vides :)
avant de chercher a mettre la pub met nous du contenu pour qu'on puisse te dire ce qu'il en est vraiment
 

dmathieu

WRInaute accro
Faire se muscler les bébés ? Tu veut avoir des procès de la part de toutes les assistances sociales de ta région ? :mrgreen: :arrow:
 

Ohax

WRInaute accro
Merci à tous pour vos interventions rapides.

J'ai supprimé le lien du sitemap pour le moment.

kanon90 -> En effet, le contenu manque encore, mais il faut dire que le site n'a que 24 heures d'existence. Alors certes, je m'empresse de rentre le tout public, mais je pense que le choix est déjà payant puisque le site a déjà commencé à faire parler de lui, notamment grâce à l'article du bodybuilder à 74 ans...

Mais promis, le contenu va venir au jour le jour... Pour le moment je m'occupe de régler les derniers problèmes, de peaufiner le tout, d'ajouter de l'actualité comme j'ai déjà commencé à le faire et ensuite je m'attaquerais aux fameux dossiers qui intéresseront bien des personnes...

Dayassine : Effectivement, mais rien d'intrusif au niveau de la publicité pour le moment.


Je suis ouvert à toutes vos suggestions / avis. :)
 

Maikel

WRInaute occasionnel
Il rame ce site faut le muscler un peu :!:
Ou alors il est en maintenance mais ça fait 2h que j'essaie de voir ce fameux boby builder 3e âge :roll: impossible d'ouvrir la page...
 

Maikel

WRInaute occasionnel
Maintenant ça fonctionne mais j'ai essayé pendant plus de 2h sans succès la page ne s'ouvrait pas. Et ce n'était pas ma connexion puisque je pouvais surfer normalement ailleurs ! Peut-être victime de ton succès (trop de monde qui essayait en même temps?) Enfin là tout va bien j'ai pu voir la vidéo !
 

KAMEL29

Nouveau WRInaute
Slt
je viens de m'inscrire et au même temps découvrir ce site
ton mus-rapide, manque d'animation et aussi le fond qu'il faut changer
 

Maikel

WRInaute occasionnel
Ohax ton site fais toujours très long à ouvrir, là j'ai de nouveau essayé mais ça fait 3 min qu'il essaie charger.... Personne n'a remarqué ça ? En même temps j'essaie ouvrir d'autres sites que j'ai jamais visités (donc pas en cache) et les pages s'ouvrent :roll:
 

Ohax

WRInaute accro
Je ne comprends pas car le site est hébergé sur mon serveur dédié qui n'a aucun problème à tenir la charge, aucun problème de mon côté pour ce site ou les autres sur le serveur.

Tu es chez quel FAI ? Quel est ton navigateur ?


KAMEL29 : Tu pense que le design n'est pas suffisamment poussé ?
 

Maikel

WRInaute occasionnel
Chu en Suisse chez Swisscom débit 4000, aucun problème sur les autres sites, le navigateur fifox 3.5 je vais tester avec ie8.
Pareil pour ie8 là il essaie charger depuisi passé 4 minutes et toujours aucun affichage, j'ai réessayé avec fifox il affiche en 15-20 secondes (surement le cache) et là après 3 min la page n'est pas actualisée...
LE portable est un Dell inspiron 1720 4 giga ram affichage 1920/1200 je pense que pas de problème de ce côté, ah le système est Vista...
Alors problème hors France parce que je suis en suisse ? Là ie8 ne me l'a toujours pas affiché, j'ai fais une recherche gg n'importe quoi pour aller sur un site que j'ai jamais visité et il me l'affiche en 3 secondes !
Si ça marche pour les Français faut voir si un Wrinaute suisse pourrait tester mais c'est quand même spécial :roll:
 

Ohax

WRInaute accro
Personne d'autre n'a de problèmes de lenteur ?

Maikel, ça persiste toujours de ton côté ?


Sinon j'ai ajouté pas mal de contenu (visible en page d'accueil), il y a aussi les dossiers qui sont en construction, j'ai par exemple commencé un glossaire des mouvements, pour le moment il n'y a qu'une page encore incomplète sur le développé couché : http://www.musculation-rapide.com/exercice-mouvement-developpe-couche

C'est un véritable boulot de titan qui m'attend, entre relater l'actualité, expliquer les bases, la nutrition, faire un glossaire des mouvements, le sujet est presque inépuisable !
 

Maikel

WRInaute occasionnel
Oui toujours pareil j'ai essayé au moins 10 x et encore maintenant avec le lien du dernier message mais la page n'arrive pas à s'ouvrir message :
La connexion avec le serveur a été réinitialisée pendant le chargement de la page.
# Le site est peut-être temporairement indisponible ou surchargé. Réessayez plus
tard ;

# Si vous n'arrivez à naviguer sur aucun site, vérifiez la connexion
au réseau de votre ordinateur ;

# Si votre ordinateur ou votre réseau est protégé par un pare-feu ou un proxy,
assurez-vous que Firefox a l'autorisation d'accéder au Web.

J'ai encore essayé la page d'accueil mais elle ne s'ouvre pas non plus donc il doit y avoir un problème quelque part.
Les autres sites s'ouvrent normalement (d'ailleurs les pages WRI aucun problème)....

Oui ce serait bien d'avoir d'autres avis surtout des personnes hors France peut-être.
 

Ohax

WRInaute accro
Merci pour ton aide, mais tu es vraiment le seul, c'est à rien n'y comprendre...

Personne n'a de problème de se type ?

Chez moi le site est ultra fluide.


Tu peux aussi tester les sites suivants ?
-http://www.adojeunz.com
-http://www.forum-gothique.com

Ils sont hébergés sur le même serveur.
 

Maikel

WRInaute occasionnel
Ben tu sais quoi ??? je n'arrive pas ouvrir ces 2 sites non plus :!: :!: :!:
J'ai testé depuis chez moi et depuis le bureau mais avec le même portable et impossible d'ouvrir tes sites :!: En même temps je fais un test vers d'autres sites que je n'ai jamais visités et ils s'ouvrent instantanément !

Autre idée serait-ce mon affichage (gourmand) 1920/1200 qui serait la cause du problème ??? Bon tien j'ai un "vieux" (quand même 5 ans :wink: ) portable qui affiche en 1400/1050 je vais tout de suite l'allumer et voir si ça peut t'aider à y voir clair. Te tiens au courant ds 10 min.
 

Maikel

WRInaute occasionnel
Bon on va y voir un peu plus clair :idea:
Sur l'autre portable affichage 1400/1050 j'ai réussi d'ouvrir adojeunz en 1 min 30 :mrgreen: les 2 autres impossible. Pour voir si c'était problème de connectivité j'ai ouvert le site de la Nasa et en 5 seconde il s'ouvrait et en 10 seconde la page était complètement chargée.
J'ai modifié l'affichage en 1024/768 et j'ai pu ouvrir tes 3 sites mais en 30 à 50 secondes et avec Vista donc j'ai toujours la ptite roue qui tourne dans l'onglet Fifox comme si la page n'était jamais fini de charger. Là les 3 sites sont ouvert depuis 10 minutes et les 3 roues tournent toujours (pour la Nasa elle s'est arrêtée après 10 secondes) Donc problème il y a :roll:

Edit : Bon ça m'a quand même beaucoup intrigué tout ça je n'ai pas pu résister de changer l'affichage du nouveau portable et l'ai configuré en 1280/800. Résultat : addo et gothique ouverts en 20 secondes et musculation en 2 minutes, ensuite avec les 3 sites ouverts j'ai remodifié l'affichage en 1920/1200 et essayé de surfer dessus tout va bien et rapidement :!: C'est quand même impressionnant je ne sais pas où se situe le problème. Pour la roue qui tourne dans l'onglet Fifox il continue de tourner indéfiniment tant que je reste sur la page d'accueil ensuite en ouvrant les pages internes des sites c'est bon les pages chargent complètement et rapidement.
Enfin j'espère que ça t'aidera mais dommage qu'il n'y ait personne d'autre avec un gros affichage pour tester.
 

Maikel

WRInaute occasionnel
Ben chu désolé :roll:
Je passe 10 à 12h sur le net tous les jours et je surf des dizaines de sites c'est aussi rare que je n'arrive pas à ouvrir une page et là c'est pas faute d'avoir essayé, à mon avis le serveur ne supporte pas des requêtes vers des affichages haute qualité (enfin c'est une supposition je ne sais pas si c'est un problème qui peut exister et connu). Mais c'est quand même étonnant qu'en changeant l'affichage les sites se sont enfin ouverts :roll:
J'ai un ami qui a le même portable que moi je lui demanderai jeudi quand je le vois de tester si il arrive à ouvrir tes sites.
Enfin je vais dormir bye à+ :arrow:
 

Pulsar-san

WRInaute discret
Maikel, j'ai aussi un Dell Inspiron 1720 4Go et je n'ai pas de problème pour accéder au site de Ohax.
Bon, je suis en France alors est-ce que ça change quelque chose ?
Normalement la résolution ne joue pas au niveau du serveur, il s'en fiche et se contente d'envoyer les données à afficher.

Par contre je suis sous Linux (et firefox 3.5.3).
 

Leonick

WRInaute accro
essaie de voir en faisant un traceroute par où l'information doit passer, il y a peut-être un goulot d'étranglement lié à ton FAI
 

Maikel

WRInaute occasionnel
Très très bizarre ce matin depuis le bureau les sites de Ohax fonctionnent normalement et rapidement alors que hier et avant hier ça ne marchait pas du tout. J'ai aussi testé sur un poste fixe qui n'avait jamais été sur ces site et c'est ok en 2 secondes. Pour le FAI c'est Swisscom avec débit à 4'000. Ce soir je vais encore tester depuis mon domicile et ferai un traceroute si ça coince toujours. Je penche pour l'explication de Leonick et si ça merde encore je ferai un traceroute.
Bonne journée à tous.
 

Maikel

WRInaute occasionnel
Bon ben là je suis chez moi et les 3 sites fonctionnent bien et rapidement finalement tant mieux :!: mais je ne comprend pas pourquoi juste ces sites là ne fonctionnaient pas pendant 2-3 jours alors que je n'avais aucun problème pour les autres sites.
Bon je vais aller gober du blanc d'oeuf :mrgreen:
 

Ohax

WRInaute accro
Merci pour tes retours, donc le problème venait bien de ta connexion ^^, certainement un goulot d'étranglement.

D'autres personnes ont-elles des avis à émettre maintenant que le site est un peu plus étoffé ? :)
 

Discussions similaires

Haut