WordPress petit souci lors de l'installation de mon site sur multisite OVH

Gougueule

WRInaute discret
Bonjour,
gestionnaire de tout sauf du webmastering, j'ai pris un
hebergement OVH de base.
installé (comme demandé) un module WP.

Aujourd'hui, j'ai vu sur le tableau de bord une adresse cluster031.hosting...
J'ai opté >multisite>j'ai crée mon site.fr.
J'ai installé le module WP à nouveau. >crée ma boite mail roundcube
Du coup dans ma colonne de gauche sur l'accueil j'ai ma colonne 'HEBERGEMENTS' avec mes autres sites anciens... et: ce cluster031.hosting....
Ce dernier est en fait un site WP sur le web (C'est probablement le module WP que j'avais installé lors de l'achat (OVH simplifie apparemment pour appâter)
Et mon site.fr existe mais en version URL: /monsite.fr/XX1000-ovh/wp-admin/
J'ai mon ID OVH au milieu...Lol
Donc j'aimerai que le site soit sans mon ID-OVH et en visu principal sur la liste Hebergement.
Merci de vos conseils
 
Dernière édition:

Gougueule

WRInaute discret
Merci @rick38 je vais le tenter. J'ai vu un tuto ou la nana disait qu'il faillait le faire en avancé pour pas avoir ce bug de l'ID sur l'URL
Du coup, il faut ajouter un élément que l'on voir disparaître?
 

rick38

WRInaute passionné
Du coup, il faut ajouter un élément que l'on voir disparaître?

Je n'ai jamais utilisé d'installation automatique, que ce soit pour WP ou autre, quand on fait à la main, on crée un dossier, ou autant de sous-dossiers qu'on veut, puis ensuite on indique que ce chemin est le dossier racine (root folder) du domaine au moment de le lier à l'hébergement, et alors le domaine pointera directement dans ce sous-dossier, au lieu de pointer par défaut dans le dossier parent de l'hébergement.
 

Discussions similaires

Haut