[Resolu]Probleme installation forum PHPBB

Discussion dans 'Développement d'un site Web ou d'une appli mobile' créé par jonathan86, 11 Juillet 2008.

  1. jonathan86
    jonathan86 Nouveau WRInaute
    Inscrit:
    11 Juillet 2008
    Messages:
    10
    J'aime reçus:
    0
    Voila j'ai un problème (pour info j'héberge mon site sur ifrance) pour installer mon forum phpbb, j'ai remplie tout les champs comme demandé a par pour Database Server Hostname / DSN: j'ai mis smtp.ifrance.com mais je pense pas ça vienne de ça...
    Quand vient le moment de valider j'obtiens cela je ne sais pas du tout ce que ça veut dire...:

    Code:
    Warning: mysql_connect() [function.mysql-connect]: Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) in /www/sites/1/ifrance.com/j/o/jojodu86/site/site/forum/db/mysql4.php on line 48
    
    Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /www/sites/1/ifrance.com/j/o/jojodu86/site/site/forum/db/mysql4.php on line 330
    
    Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /www/sites/1/ifrance.com/j/o/jojodu86/site/site/forum/db/mysql4.php on line 331
    phpBB : Critical Error
    Donc la première install était faite avec phpbb 2.

    J'ai donc testé avec la 3 mais la ça ne marche pas du tout :(

    Donc voila en attendant de vous lire prochainement... :)
    Merci a tous :wink:
     
  2. webmasterlamogere
    webmasterlamogere WRInaute passionné
    Inscrit:
    17 Décembre 2006
    Messages:
    1 647
    J'aime reçus:
    1
    il semble que tu n'as pas créé la base de données avant l'installation.
    Une fois la base mysql crée, tu auras l'adresse du serveur de base de données entre autre paramètre.
     
  3. jonathan86
    jonathan86 Nouveau WRInaute
    Inscrit:
    11 Juillet 2008
    Messages:
    10
    J'aime reçus:
    0
    Tout d'abord merci webmasterlamogere pour ta réponse rapide :wink:
    J'ai créai par avance sur ifrance mon mysql j'ai par la suite rentré les données du mysql dans l'installation (nom du serveur, MDP, ect) pour avoir aucun résultats...
     
  4. YoyoS
    YoyoS WRInaute accro
    Inscrit:
    14 Septembre 2006
    Messages:
    3 226
    J'aime reçus:
    0
    Bah c'est que tu t'es trompé dans les informations à rentrer, faut pas chercher plus loin alors.
     
  5. jonathan86
    jonathan86 Nouveau WRInaute
    Inscrit:
    11 Juillet 2008
    Messages:
    10
    J'aime reçus:
    0
    A partir du code vous arrivez pas a voir ou...
     
  6. OTP
    OTP WRInaute accro
    Inscrit:
    16 Décembre 2005
    Messages:
    14 582
    J'aime reçus:
    3
    Tu as réussi à accéder à ta base d'une façon ou d'une autre ?
     
  7. YoyoS
    YoyoS WRInaute accro
    Inscrit:
    14 Septembre 2006
    Messages:
    3 226
    J'aime reçus:
    0
    Bah on vient de te le dire !

    Il arrive pas à se connecter, c'est donc soit que la base de données n'existe pas ou alors que tu t'es planté en donnant les informations de connexion !
     
  8. jonathan86
    jonathan86 Nouveau WRInaute
    Inscrit:
    11 Juillet 2008
    Messages:
    10
    J'aime reçus:
    0
    Oui j'ai accés a ma base mysql

    Et pour une faute je ne pense pas...
    Juste ce que je vous ai dis c'est pour "Database Server Hostname / DSN:" par défaut c'est "localhost" moi j'ai mis "smtp.ifrance.com" a noter que j'ai testé aussi avec "localhost" et j'ai aussi laissé "Prefix for tables in database:" en phpbb_ voila :wink:
     
  9. webmasterlamogere
    webmasterlamogere WRInaute passionné
    Inscrit:
    17 Décembre 2006
    Messages:
    1 647
    J'aime reçus:
    1
    SMTP c'est un serveur de mail. c'est surement pas le bon
     
  10. YoyoS
    YoyoS WRInaute accro
    Inscrit:
    14 Septembre 2006
    Messages:
    3 226
    J'aime reçus:
    0
    Si t'as toujours le problème, va lire la doc d'ifrance
     
  11. jonathan86
    jonathan86 Nouveau WRInaute
    Inscrit:
    11 Juillet 2008
    Messages:
    10
    J'aime reçus:
    0
    J'ai lu la doc ifrance (désolé je vais peut être vous paraitre chieur ^^)
    D'ailleurs je suis déçu par phpbb je leur ai demandé de l'aide sur leur forum, et personne ne m'a répondu comparé a votre forum merci d'ailleurs
     
  12. OTP
    OTP WRInaute accro
    Inscrit:
    16 Décembre 2005
    Messages:
    14 582
    J'aime reçus:
    3
    En effet.
    Plutôt sql. , ça a plus de chance de fonctionner.
     
  13. jonathan86
    jonathan86 Nouveau WRInaute
    Inscrit:
    11 Juillet 2008
    Messages:
    10
    J'aime reçus:
    0
    Donc je test avec "sql.ifrance.com" ?
     
  14. OTP
    OTP WRInaute accro
    Inscrit:
    16 Décembre 2005
    Messages:
    14 582
    J'aime reçus:
    3
    Non, je ne sais pas, mais smtp, ce n'est sans doute pas ça !
     
  15. jonathan86
    jonathan86 Nouveau WRInaute
    Inscrit:
    11 Juillet 2008
    Messages:
    10
    J'aime reçus:
    0
    Bon probleme en partie résolu la faute venait du Nom du serveur de base de données / SGBD
    mais quand vient le moment de valider déja c'est plus positif j'obtiens :

    Bienvenue à l'installation de phpBB 2
    Une erreur s'est produite durant l'installation
    Une erreur s'est produite en essayant de mettre à jour la base de données
    Table 'phpbb_auth_access' already exists


    Qu'est ce que je dois faire ? (après je vous embête plus ^^ )
     
  16. webmasterlamogere
    webmasterlamogere WRInaute passionné
    Inscrit:
    17 Décembre 2006
    Messages:
    1 647
    J'aime reçus:
    1
    vider la base des tables phpbb_* avant l'installation ou changer le préfixe?
     
  17. jonathan86
    jonathan86 Nouveau WRInaute
    Inscrit:
    11 Juillet 2008
    Messages:
    10
    J'aime reçus:
    0
    Nickel webmasterlamogere tu es un dieu ! :D
    encore merci a tous de votre patience tout fonctionne a merveille, superbe équipe vous faites du bon boulot bravo :)
     
Chargement...
Similar Threads - [Resolu]Probleme installation forum Forum Date
[RESOLU]probleme lors de l'update des informations Développement d'un site Web ou d'une appli mobile 7 Avril 2010
[Resolu]Probleme soumission boutique 1and1 Problèmes de référencement spécifiques à vos sites 25 Mai 2009
[Résolu]Problème avec Ajax Développement d'un site Web ou d'une appli mobile 23 Août 2008
[résolu]Problème insoluble avec un ORBER BY Développement d'un site Web ou d'une appli mobile 15 Juillet 2008
[résolu]problème d'indexation url finissant par /1 Crawl et indexation Google, sitemaps 20 Juin 2008
[Résolu]Problèmes d'accent dans le Flux RSS Développement d'un site Web ou d'une appli mobile 29 Mai 2008
[Résolu]Problème de syntaxe pour une RewriteRule URL Rewriting et .htaccess 5 Mai 2008
[résolu]Probleme serveur chez ovh Administration d'un site Web 5 Janvier 2008
[résolu]probleme de recuperation des checkbox Développement d'un site Web ou d'une appli mobile 31 Décembre 2007
[Résolu]Problème avec imagerotate() Développement d'un site Web ou d'une appli mobile 30 Décembre 2007
[résolu]problème d'une simple redirection .php en .html URL Rewriting et .htaccess 27 Août 2007
[Résolu]Problème de soulignement dans un menu Développement d'un site Web ou d'une appli mobile 9 Juillet 2007
[Résolu]Problème menu en fonction du naviguateur Développement d'un site Web ou d'une appli mobile 30 Juin 2007
[RESOLU]Probleme tres simple CSS menu Développement d'un site Web ou d'une appli mobile 28 Juin 2007
[resolu]problème css IE6 Développement d'un site Web ou d'une appli mobile 6 Juin 2007
[résolu]Problème affichage DIV sous Firefox Développement d'un site Web ou d'une appli mobile 15 Avril 2007
[resolu]Problème FCKeditor Développement d'un site Web ou d'une appli mobile 7 Août 2006
[Resolu]Problème activex flash Développement d'un site Web ou d'une appli mobile 1 Juin 2006
[Résolu]Problème affichage numéro Développement d'un site Web ou d'une appli mobile 19 Avril 2006
[Résolu]Problème JS - replace Développement d'un site Web ou d'une appli mobile 21 Mars 2006