Pas de description dans les résultats de recherche

EddyM4P

Nouveau WRInaute
Bonjour, je suis actuellement chargé du référencement du site suivant : http://smartkappstore.fr
Le problème est que quand on lance une recherche sur google (en tapant smartkappstore par exemple), le site apparaît, mais il n'a aucune description alors que dans le code il y a bel et bien une balise meta description. Aussi, j'ai changé le titre de la page d'accueil et pourtant dans les résultats de recherche on ne voit pas ce changement.

Donc je viens ici en espérant que quelqu'un sache comment résoudre mon problème. Merci d'avance.
 

Caine_DVP

WRInaute discret
Bonjour,

j'ai des descriptions pour smartkappstore.com mais effectivement pas pour le .fr.

Quant je cherche site:smartkappstore.fr, les pages indexées ont bien une description;

mais pour la recherche site:http://www.smartkappstore.fr, aucune page indexée

Tu peux nous donner ta balise description?
 

EddyM4P

Nouveau WRInaute
Voici la balise description :
<meta name="description" content="Partagez du contenu à distance, en temps réel grâce aux tableaux effaçables à sec SMART Kapp. Dynamisez vos sessions de brainstorming avec ce paperboard numérique disponible à l'achat dès aujourd'hui." />
 

EddyM4P

Nouveau WRInaute
Aussi quand j'analyse le site sur l'outil google pagespeed, j'obtiens le message d'erreur suivant : "Nous avons exploré l'URL, mais rien ne s'est affiché. Assurez-vous que l'URL redirige vers une page HTML qui s'affiche sans problème dans un navigateur Web"
 

loubet

WRInaute impliqué
<?php
$ch = curl_init();
curl_setopt($ch, CURLOPT_URL, "http://smartkappstore.fr");
curl_setopt($ch, CURLOPT_HEADER, 0);
//curl_setopt($ch, CURLOPT_USERAGENT, 'Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; LCJB; rv:11.0) like Gecko');
curl_exec($ch);
curl_close($ch);
?>

ainsi, cela affiche une page blanche, en décommantant la ligne, cela fonctionne.
il y a donc quelque chose sur le serveur qui verifie le user agent et bloque si cela ne convient pas.
 

EddyM4P

Nouveau WRInaute
J'ai changé le paramètre de redirection vers l'url canonique en redirection 301 dans le back office de prestashop, et maintenant il semblerait que l'exploration de la page fonctionne : http://tools.seochat.com/tools/webpage-meta-analyzer//?imageverify=X8TP5&timehsh=444641315056773d&go=1&tool=12&url=http%3A%2F%2Fsmartkappstore.fr%2F&submit=Show+Meta+Data
 

Discussions similaires

Haut