Mauvaise page mise en cache sur google

Discussion dans 'Crawl et indexation Google, sitemaps' créé par Jerchlo, 30 Octobre 2014.

  1. Jerchlo
    Jerchlo Nouveau WRInaute
    Inscrit:
    23 Octobre 2014
    Messages:
    12
    J'aime reçus:
    0
    Bonjour,
    Google n'indexe pas ma page index. En fait quand je recherche site:www.monsite.com c'est un autre site qui apparaît mais avec le nom de mon site comme lien en arrivant quand même vers l'autre site. J'ai refait une indexation, le robot est repassé et idem il indexe un autre site cette fois mais pas mon index. Par contre toutes les autres pages sont bonnes, le lien est bon etc... sauf l'index.
    Pour remonter au début le prestataire qui avait refait le site avec un nouveau nom de domaine n'a pas fait de 301 propres sur le htaccess, il reste 2 URL de l'ancien site sur google d'indexées donc cela a surement créé du duplicate content. si bien que l'on descend dans le SERP (blacklist ou sandbox je ne sais pas). Je suis en train de corriger ce problème de redirection mal faites mais est-ce de ce fait google se refuse d'indexer ma page d'index en la remplacant par une autre page à chaque passage de robot ?
    Pourtant j'ai redemandé une nouvelle indexation de ma page index mais rien n'y fait.

    Avez-vous déjà rencontré ce problème ?
     
  2. zeb
    zeb WRInaute accro
    Inscrit:
    5 Décembre 2004
    Messages:
    12 192
    J'aime reçus:
    1
    C'est pas clair ton histoire, sans le site on ne peut pas se faire une idée du problème et encore moins des solutions envisageables. De là a valider ton analyse c'est impossible. Tu ne dis même pas si ton histoire de redirection provoque la mise en avant de l'ancien site ... (ce qui semble crédible vue le problème que tu semble souligner)

    "Un autre site" sous entend en revanche que cela pourrait être un site tiers qui est indexé a ta place auquel cas on pourrait penser a un hack de ton fichier htaccess par exemple. Bref ... donne des détails utiles.
     
  3. Jerchlo
    Jerchlo Nouveau WRInaute
    Inscrit:
    23 Octobre 2014
    Messages:
    12
    J'aime reçus:
    0
    OK alors je te donne des détails en tout cas merci du temps que tu prends...
    Quand on tape site:archivdem.fr l'index mis en cache est celui d'un autre site qui est" Les pieds dans le plan – Architecture à échelle 1/1 (lespiedsdansleplan.fr) " avec quand même le lien Archivdem.
    Et lorsque l'on tape uniquement "archivdem" on retrouve encore ce site mais avec son lien cette fois...
    Je ne sais pas si je m'explique correctement...
     
  4. zeb
    zeb WRInaute accro
    Inscrit:
    5 Décembre 2004
    Messages:
    12 192
    J'aime reçus:
    1
    Ok vu idem pour la version en texte seul qui correspond a l'autre site.

    ça c'est normal puisque GG considère que ta page d'accueil c'est son contenu.

    ça peut être un cafouillage chez GG, ça peut se corriger avec le temps faudrait juste vérifier que les robots GG voient bien ta page et pas celle de l'autre site pour cela il me semble qu'il y a un outil dans GWT.
     
  5. Jerchlo
    Jerchlo Nouveau WRInaute
    Inscrit:
    23 Octobre 2014
    Messages:
    12
    J'aime reçus:
    0
    Oui justement j'ai demandé une nouvelle indexation et m'à De nouveau indexé la page d'accueil d'1 autre site que la première fois...le robot est passé le 17 et m'à indexé un site qui n'est pas le mien et il est repassé le 26 en indexant un autre site encore :-(
     
  6. zeb
    zeb WRInaute accro
    Inscrit:
    5 Décembre 2004
    Messages:
    12 192
    J'aime reçus:
    1
    regarde dans ton htaccess à la racine si il y a pas une redirection a la con ...
     
  7. Jerchlo
    Jerchlo Nouveau WRInaute
    Inscrit:
    23 Octobre 2014
    Messages:
    12
    J'aime reçus:
    0
    voici mon htaccess et je ne vois rien de maivais :

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress
     
  8. zeb
    zeb WRInaute accro
    Inscrit:
    5 Décembre 2004
    Messages:
    12 192
    J'aime reçus:
    1
    non c'est clean en effet, tu as essayé le truc qui permet de voir ce que les bots voient dans GWT ?
     
  9. Jerchlo
    Jerchlo Nouveau WRInaute
    Inscrit:
    23 Octobre 2014
    Messages:
    12
    J'aime reçus:
    0
    Je viens de regarder et il voit bien ma page ...
     
  10. Jerchlo
    Jerchlo Nouveau WRInaute
    Inscrit:
    23 Octobre 2014
    Messages:
    12
    J'aime reçus:
    0
    tout comme la première fois d'ailleurs...j'avais regardé et il voyait bien ma page et non l'autre qui est indexé...
     
  11. zeb
    zeb WRInaute accro
    Inscrit:
    5 Décembre 2004
    Messages:
    12 192
    J'aime reçus:
    1
    ça doit être un cafouillage GG alors, je ne vois pas perso d'où ça peut venir sinon.
     
  12. UsagiYojimbo
    UsagiYojimbo WRInaute accro
    Inscrit:
    23 Novembre 2005
    Messages:
    11 883
    J'aime reçus:
    73
    Déjà rencontré dans le cas d'un piratage. Du code avait été ajouté de manière à ce que le moteur de recherche soit redirigé sur une page tierce.
     
  13. Jerchlo
    Jerchlo Nouveau WRInaute
    Inscrit:
    23 Octobre 2014
    Messages:
    12
    J'aime reçus:
    0
    sauf que là ce n'est jamais le même site(à chaque passage de googlebot)...et s'il y avait un code la on serait redirigé vers le site "autresite.com" quand on met le nom de mon site dans l'URL non ? et par WMT je verrai que google ne lit pas ma page mais celle du "autresite.com" dis-moi si je me trompe...
     
  14. liens-geeks.com
    liens-geeks.com WRInaute discret
    Inscrit:
    6 Octobre 2011
    Messages:
    188
    J'aime reçus:
    0
    Même remarque que @UsagiYojimbo, regarde si ton thème n'est a cloaqué : fais des recherches dans tes fichiers sur "googlebot" ou "bot"
     
  15. Jerchlo
    Jerchlo Nouveau WRInaute
    Inscrit:
    23 Octobre 2014
    Messages:
    12
    J'aime reçus:
    0
    N'ayant jamais eu ce problème je n'ai jamais fouillé dans ce côté, "n'est à cloaque" s'il n'est pas piraté je suppose. Tu peux m'aiguiller par quels fichiers je dois commencer ? Comment puis-je rechercher, en gros par où commencer ? Merci
     
  16. HawkEye
    HawkEye WRInaute accro
    Inscrit:
    23 Février 2004
    Messages:
    13 932
    J'aime reçus:
    4
    Balance l'URL du site, ce sera plus rapide ;)
     
  17. Jerchlo
    Jerchlo Nouveau WRInaute
    Inscrit:
    23 Octobre 2014
    Messages:
    12
    J'aime reçus:
    0
    Bonjour, je viens de regarder et en tapant uniquement le nom sans le .fr on tombe de nouveau sur la bonne URL...cela est donc revenu en revanche il y a une erreur dans le cache 404 google : 404. That’s an error.

    The requested URL /search?q=cache:hBIaD_ZLBNwJ:archivdem.fr/+&cd=1&hl=fr&ct=clnk&gl=fr was not found on this server. That’s all we know.

    Donc d'un côté il dit ne pas le trouver et de l'autre on l'a..... !!!!

    Je vais y perdre mon latin je pense sur cette histoire..
     
  18. zeb
    zeb WRInaute accro
    Inscrit:
    5 Décembre 2004
    Messages:
    12 192
    J'aime reçus:
    1
    http://archivdem.fr/

    Comprendre : si ton thème ne contiens pas un code a la con qui redirige vers une autre site quand c'est une IP google qui le visite, soit, ce que j'essayais de voir dans ton htaccess qui est aussi un lieu propice pour ce genre de manipulation.
    Dans ton cas je connais mal WP mais ça se joue dans le dossier des thèmes. Sinon le site cible peut très bien faire l'objet d'une logique a lui donc ne pas toujours être le même.

    Ensuite l'outil de test GWT n'utilise pas forcement la même plage IP que les bots d'indexation donc le fait de tester avec cet outil pour voir ce que voit GGbot n'est pas forcement le test ultime ;-)
     
  19. Jerchlo
    Jerchlo Nouveau WRInaute
    Inscrit:
    23 Octobre 2014
    Messages:
    12
    J'aime reçus:
    0
    Merci beaucoup pour toute ces infos !
     
  20. HawkEye
    HawkEye WRInaute accro
    Inscrit:
    23 Février 2004
    Messages:
    13 932
    J'aime reçus:
    4
    Vérifie si SEO by Yoast est à jour. Il me semble qu'il y a eu une vulérabilité récemment.

    NB: tes balises <title> sont mal fichues: elles terminent toutes par - archivedemarchivedem (voir ça dans Yoast aussi ;))
     
Chargement...
Similar Threads - Mauvaise cache google Forum Date
Mauvaise redirection ? URL Rewriting et .htaccess 20 Décembre 2019
CTR très bas et mauvaise page indexée Problèmes de référencement spécifiques à vos sites 9 Décembre 2019
Quel hébergement ? ( Mauvaise expérience O2switch) Administration d'un site Web 4 Décembre 2019
Google indique une mauvaise date dans le snippet Référencement Google 5 Août 2019
Google indique une mauvaise date dans le snippet Référencement Google 14 Juin 2019
WordPress Pourquoi cette mauvaise description ? Problèmes de référencement spécifiques à vos sites 27 Mars 2019
Actualités courtes : éviter la mauvaise note SEO Débuter en référencement 18 Février 2019
Liens de mauvaise qualité vers mon site : ignorés par Google ou pénalisant ? Débuter en référencement 5 Janvier 2019
My Ranking Metrics. Suis je condamné à une mauvaise note ? Demandes d'avis et de conseils sur vos sites 23 Novembre 2018
Mauvaise indexation. Pages d'un autre site sur le serveur Crawl et indexation Google, sitemaps 7 Septembre 2018
  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice