Plantage serveur LAMP !

Discussion dans 'Administration d'un site Web' créé par dji3l, 8 Juillet 2012.

  1. dji3l
    dji3l Nouveau WRInaute
    Inscrit:
    8 Juillet 2012
    Messages:
    3
    J'aime reçus:
    0
    Bonjour,
    Je viens vers vous pour vous demander de l'aide, dans l'administration d'un serveur LAMP.
    Suite à un crash de HDD, j'ai changé de serveur perdu mes configs, il tournait normalement avec quelques plantages occasionnels !
    Maintenant j'ai restauré un vielle version du site (je sais j'ai eu un problème de PC) et pas pu mettre la main sur des backups récent :roll:, de plus le serveur (OVH gentoo release 2) à une configuration de base, qui ne permet pas de faire fonctionner un seul site avec un traffic de 10k utilisateurs/jour !
    Etant newwbie en bash, je n'arrive pas à savoir pourquoi ça plante et d'où cela vient :
    bien évidement il y à beaucoup de redirection car d'erreur 404 du à la perte de données !

    Voici le hardware du serveur :
    Intel Core i5-2400 4x3.1+ GHz 6 Mo L2 - QPI 5 GT/sec
    RAM : 16 Go DDR3

    l'aide d'un crack de linux serait une aubaine pour moi !

    Merci
     
  2. spout
    spout WRInaute accro
    Inscrit:
    14 Mai 2003
    Messages:
    8 832
    J'aime reçus:
    246
    1° Il faut d'abord trouver c'est quel service L, A, M ou P qui plante ? Tu peux voir ça dans OVHm je pense.
    2° Consulter les logs correspondants (/var/log/...)
     
  3. dji3l
    dji3l Nouveau WRInaute
    Inscrit:
    8 Juillet 2012
    Messages:
    3
    J'aime reçus:
    0
    salut et merci,
    Je consulte les logs en ssh depuis 3 jours (même si je ne suis pas doué) mais je n'identifie pas le problème.
    Dans OVHm, il n'y a pas d'information autre que les sites ajoutés !

    J'aurais besoin d'aide pour identifier le problème dans les logs !

    Merci encore
     
  4. dji3l
    dji3l Nouveau WRInaute
    Inscrit:
    8 Juillet 2012
    Messages:
    3
    J'aime reçus:
    0
    Salut, ils m'ont changé l'alim et le serveur et up depuis 1j, apache ne plante plus, tout est rentré dans l'ordre, il n'y a plus d'escargots dans syslog !

    Merci

    [résolu]
     
  5. dedinux
    dedinux Nouveau WRInaute
    Inscrit:
    8 Juin 2012
    Messages:
    4
    J'aime reçus:
    0
    Et tu n'as pas oublié de mettre en place une sauvegarde j'imagine.
     
Chargement...
Similar Threads - Plantage serveur LAMP Forum Date
Génération d'id unique - Plantage serveur Développement d'un site Web ou d'une appli mobile Vendredi à 15:49
Processus apache en grand nombre, plantage serveur Administration d'un site Web 29 Juin 2014
SERVEUR ONLINE.NET HS ! Plantage PHP / SQL / FTP Administration d'un site Web 12 Juin 2009
Souci de plantage en mode édition. WP et Xen Foro Administration d'un site Web 17 Juin 2019
Apres plantage cause robot.txt, Google reste figé, comment résoudre ? Crawl et indexation Google, sitemaps 10 Juillet 2015
Quels sont les outils pour prévenir d'un problème potentiel (hors plantage) Administration d'un site Web 25 Avril 2011
Plantage de mon répertoire suite à rewriterule sur htaccess URL Rewriting et .htaccess 30 Décembre 2010
Comment réagir face à un plantage de la base de données ? Développement d'un site Web ou d'une appli mobile 19 Août 2010
Plantage des mails sous Release 2 OVH Administration d'un site Web 16 Avril 2010
Plantage de site Crawl et indexation Google, sitemaps 17 Novembre 2009
  1. Ce site utilise des cookies. En continuant à utiliser ce site, vous acceptez l'utilisation des cookies.
    Rejeter la notice