[Résolu] Problème de cache ou d'historique

Discussion dans 'Administration d'un site Web' créé par sim100, 8 Octobre 2008.

  1. sim100
    sim100 WRInaute passionné
    Inscrit:
    2 Février 2003
    Messages:
    1 373
    J'aime reçus:
    1
    Bonjour
    Voila, j'ai un problème délicat.

    J'ai re-fondu un site, donc avec une nouvelle sctructure et un nouveau fichier style.css.

    Le site est http://www.autoweb-france.com, sur la page d'accueil vous pouvez voir le nouveau design :)

    Bref, sur cetaine page du site comme
    http://www.autoweb-france.com/fiches-te ... _Turbo.php
    vous pouvez voir que tout le programme y est, mais il ne charge pas le design.
    Alors ce dont je suis sur, c'est que le code est bon, tout le contenu de la page est bon, quand je regarde le "code source de la page", je peux voir que le code est bon, c'est bien MA nouvelle structure comme sur la page d'accueil, le programme fait appel au bon fichier.css.

    Donc pourquoi sur certaine page le design s'affiche correctement avec le bon "nouveau" css ? et pourquoi sur d'autres, il reprend l'ancien stle.css, donc le design ne se charge pas ?

    Pourtant je suis sur du programme, les URL sont les même que les anciennes, je n'ai fait que toucher au design, nouvelle structure et nouveau .css

    J'ai essayé sur plusieurs ordinateur, de vider l'historique etc..., le nouveau design ou fichier .css ne prend pas !

    Que dois-je faire ?

    Merci beaucoup
     
  2. docfilgod
    docfilgod Nouveau WRInaute
    Inscrit:
    31 Décembre 2004
    Messages:
    9
    J'aime reçus:
    0
    bonjour,

    êtes vous sur que l'adresse relative du fichier css de la page qui ne fonctionne pas est bonne?

    il me semble que la page est dans un dossier et que le fichier css est à la racine du site.

    bonne journée.
     
  3. sim100
    sim100 WRInaute passionné
    Inscrit:
    2 Février 2003
    Messages:
    1 373
    J'aime reçus:
    1
    non

    Non, tout est à la racine, pour le dossier, c'est car c'est de l'url rewriting. Donc le chemin est bon.
    Tout est à la racine
     
Chargement...
Similar Threads - [Résolu] Problème cache Forum Date
Problème images en https (forum phpbb) [résolu] Développement d'un site Web ou d'une appli mobile 18 Novembre 2017
[RESOLU] probleme d'indexation des pages en httpS Crawl et indexation Google, sitemaps 20 Mars 2012
[Résolu] Problème d'importation de base MySQL en UTF8 chez 1&1 Administration d'un site Web 3 Juillet 2011
[Résolu] Problème pour gérer 2 campagnes AdWords 17 Novembre 2010
[RESOLU] Probleme d'erreur 302 non voulue Développement d'un site Web ou d'une appli mobile 30 Mai 2010
[Résolu] Problème de remonté de stats de campagne mails via GA Google Analytics 13 Mai 2010
[RESOLU]probleme lors de l'update des informations Développement d'un site Web ou d'une appli mobile 7 Avril 2010
[RESOLU] probleme de tri descendant de tableau ... Développement d'un site Web ou d'une appli mobile 4 Avril 2010
[résolu] Problème sur certains navigateurs ? Développement d'un site Web ou d'une appli mobile 16 Octobre 2009
probleme area="poly" et placement de div [RESOLU] Développement d'un site Web ou d'une appli mobile 8 Octobre 2009
[RESOLU] Problème avec PHPMAILER (apparition des headers dans le message) Développement d'un site Web ou d'une appli mobile 31 Juillet 2009
Problème URL Rewriting complexe avec les dossiers rééls et les autres chemins [Résolu] URL Rewriting et .htaccess 16 Juin 2009
[Résolu] Problème de onbeforeunload / frame Développement d'un site Web ou d'une appli mobile 12 Juin 2009
[Resolu]Probleme soumission boutique 1and1 Problèmes de référencement spécifiques à vos sites 25 Mai 2009
[résolu] problème de variables chez OVH Développement d'un site Web ou d'une appli mobile 21 Février 2009
[résolu] problème php chez OVH Développement d'un site Web ou d'une appli mobile 9 Février 2009
[RESOLU] Problème de redirection permanente URL Rewriting et .htaccess 18 Janvier 2009
Probleme de formulaire [Résolu] Développement d'un site Web ou d'une appli mobile 18 Janvier 2009
[résolu] Problème avec preg_replace (le point) Développement d'un site Web ou d'une appli mobile 6 Janvier 2009
[résolu] Problème de téléchargent de fichiers .ttf, .rar ... Administration d'un site Web 26 Novembre 2008