[Résolu] Problème de remonté de stats de campagne mails via GA

OlivierShop

WRInaute discret
Bonjour à tous,

Je souhaite tracker mes campagnes mails mais ça ne marche pas comme je veux.
J'ai lu et utilise Outil de création d'URL

J'ai testé avec 3 URLs, et il n'y a que la N°1 qui me fait les remonté de stats... a croire qu'il faut absolument "index.php" pour le tag qui suit soit interprété correctement pas G Analitycs 8O

Les 2 et 3 (mode rewriting) sont identique pour l'arrivée; et j'ai pas envi qu'ils arrivent sur la home page mais bien sur cette page spéciale.
Code:
1- http://www.site.com/index.php?utm_source=newsletter-test&utm_medium=e-mail&utm_content=test-index&utm_campaign=test-100509

2- http://www.site.com/nl-dj.php?layout=mail&utm_source=newsletter-test&utm_medium=e-mail&utm_content=test-nl-dj&utm_campaign=test-100509

3- http://www.site.com/nl-dj-mail?utm_source=newsletter-test&utm_medium=e-mail&utm_content=test-nl-dj-mail&utm_campaign=test-100509

Merci pour vos lumières en ce jour férié :)
 

jcaron

WRInaute accro
Re: Problème de remonté de stats de campagne mails via GA

Quand tu suis les liens 2 et 3, il n'y a pas de redirection? Il faut que les paramètres utm_* restent dans l'URL affichée dans ton navigateur quand le code GA est chargé.

Evidemment on suppose que tu as bien mis le code GA sur ces pages-là, et que tu n'utilises pas de frames.

Jacques.
 

OlivierShop

WRInaute discret
Re: Problème de remonté de stats de campagne mails via GA

Arf !
Merci pour ton aide :)
J'ai complétement zapé que j'avais deux Layouts pour afficher mon site, et dans le second le code GA n'y est pas !
Bien vu !
Merci et bon jeudi
 

Discussions similaires

Haut