Probleme sur serveur rps ovh | demande de l'aide

Discussion dans 'Administration d'un site Web' créé par extremenet, 3 Janvier 2009.

Tags:
  1. extremenet
    extremenet WRInaute discret
    Inscrit:
    2 Octobre 2006
    Messages:
    161
    J'aime reçus:
    0
    Bonjour,
    je viens de prendre un rps avec release2, j'ai testé la mise en place d'un site, en suivant le guide ovh.

    mais quand je vais sur l'adresse : http://MON_SERVEUR.ovh.net/~NOM_SITE

    il me marque comme quoi la page est introuvable : erreur 500 internet explorer.

    Es ce que j ai oublié de faire quelque chose?
    j'ai bien redemarrer le serveur et avant de balancer mes fichier, j'accéder bien au repertoir par l'adresse ci-dessus.

    merci de votre aide
     
  2. Ron56
    Ron56 WRInaute occasionnel
    Inscrit:
    20 Novembre 2005
    Messages:
    460
    J'aime reçus:
    0
    Erreur 500 c'est erreur interne pas page introuvable

    Faut aller voir les logs, mais gentoo je connais pas :/

    essaye de regarder dans /var/logs/
     
  3. hebmaster
    hebmaster WRInaute impliqué
    Inscrit:
    22 Décembre 2005
    Messages:
    918
    J'aime reçus:
    0
    le code 500 veut pas dire que la page est introuvable ! mais plutôt "Internal Error"
    Edit: grillé :lol:
     
  4. Spoiler
    Spoiler Nouveau WRInaute
    Inscrit:
    26 Octobre 2007
    Messages:
    26
    J'aime reçus:
    0
    Coucou,
    Tiens tapes ça en ssh :
    chown -R tonlogindesite:users /home/tonlogindesite/www

    ;)
     
  5. Ron56
    Ron56 WRInaute occasionnel
    Inscrit:
    20 Novembre 2005
    Messages:
    460
    J'aime reçus:
    0
    Ça serait pas plutôt pour une 403 ca ?
     
  6. julienr
    julienr WRInaute impliqué
    Inscrit:
    5 Août 2003
    Messages:
    939
    J'aime reçus:
    2
    ou un .htaccess foireux ?
     
Chargement...
Similar Threads - Probleme serveur rps Forum Date
Problème serveur connexion simultanée Administration d'un site Web 19 Janvier 2022
Problème de temps de réponse serveur entre 2 site hébergé sur le même serveur Administration d'un site Web 22 Mars 2017
Problème avec le nouveau serveur Crawl et indexation Google, sitemaps 27 Août 2015
Problème de connectivité au serveur Problèmes de référencement spécifiques à vos sites 2 Juin 2014
Problème serveur mail suite changement DNS Administration d'un site Web 21 Novembre 2013
Probléme de serveur dédié, 400€ de réparation ? Administration d'un site Web 11 Décembre 2012
Probléme de serveur bloqué Problèmes de référencement spécifiques à vos sites 15 Novembre 2012
Probleme sous domaine vers autre site du serveur Administration d'un site Web 22 Octobre 2012
Problème d'URL, le serveur ne répond pas Débuter en référencement 30 Mars 2012
Déclassement et problème serveur Référencement Google 18 Octobre 2011
Problème mail Yahoo (serveur POP) Le café de WebRankInfo 17 Août 2011
Problème sur serveur : Disque dur à 100% & Saturation sans raisons Administration d'un site Web 16 Juin 2011
Problème emailing de mon serveur dédié Administration d'un site Web 20 Février 2011
RESOLU :: probleme d'affichage arabe : sur un serveur toute est bon l'autre non Développement d'un site Web ou d'une appli mobile 24 Août 2010
probleme creation fichier php sur serveur Développement d'un site Web ou d'une appli mobile 15 Juillet 2010
Problème d'optimisation de la base de donnée? ou problème du serveur Développement d'un site Web ou d'une appli mobile 11 Avril 2010
Problème de mémoire sur un serveur Administration d'un site Web 19 Février 2010
Problème de htaccess et de CPU serveur URL Rewriting et .htaccess 11 Février 2010
Probleme de redirection d'un serveur a un autre ! URL Rewriting et .htaccess 22 Janvier 2010
Probleme d'envoi de mail en html avec serveur smtp Développement d'un site Web ou d'une appli mobile 7 Décembre 2009