[résolu] Problème sur certains navigateurs ?

Discussion dans 'Développement d'un site Web ou d'une appli mobile' créé par OTP, 16 Octobre 2009.

  1. OTP
    OTP WRInaute accro
    Inscrit:
    16 Décembre 2005
    Messages:
    14 715
    J'aime reçus:
    3
    Bonsoir les WRInautes,

    En allant sur mon site aujourd'hui sur un PC équipé de IE6, j'ai trouvé deux soucis sur cette page : http://www.thewindpower.net/forum/index.php

    - les blocs du forum sont arrondis à gauche et anguleux à droite (ce que je veux : angles partout)
    - marge (la zone blanche) à droite réduite à 0 (ce que je veux : marge non nulle à droite et à gauche)

    Ci-dessous la version OK :

    [​IMG]

    Ma question : sur vos navigateurs, vous z'avez quoi ?

    Merci d'avance,

    OTP
     
  2. skyll
    skyll WRInaute passionné
    Inscrit:
    14 Octobre 2005
    Messages:
    1 088
    J'aime reçus:
    0
    Re: Problème sur certains navigateurs ?

    FF 3.5.30729 => Anguleux
    IE 7.0.5730.13 => Anguleux
    :mrgreen:
     
  3. skyll
    skyll WRInaute passionné
    Inscrit:
    14 Octobre 2005
    Messages:
    1 088
    J'aime reçus:
    0
    Re: Problème sur certains navigateurs ?

    avec ca, ca te donneras une meilleure idée :
    -http://browsershots.org/http://www.thewindpower.net/forum/index.php

    (lancé il y à quelques minutes, y'as 14 captures de prete au moment ou j'écris :mrgreen: )

    bon courage :mrgreen:
     
  4. OTP
    OTP WRInaute accro
    Inscrit:
    16 Décembre 2005
    Messages:
    14 715
    J'aime reçus:
    3
    Re: Problème sur certains navigateurs ?

    Merci.
    Visiblement, seul IE6 sous XP me fait ce bug.
    Je fermerai donc les yeux... :mrgreen:
     
Chargement...
Similar Threads - [résolu] Problème navigateurs Forum Date
Problème images en https (forum phpbb) [résolu] Développement d'un site Web ou d'une appli mobile 18 Novembre 2017
[RESOLU] probleme d'indexation des pages en httpS Crawl et indexation Google, sitemaps 20 Mars 2012
[Résolu] Problème d'importation de base MySQL en UTF8 chez 1&1 Administration d'un site Web 3 Juillet 2011
[Résolu] Problème pour gérer 2 campagnes AdWords 17 Novembre 2010
[RESOLU] Probleme d'erreur 302 non voulue Développement d'un site Web ou d'une appli mobile 30 Mai 2010
[Résolu] Problème de remonté de stats de campagne mails via GA Google Analytics 13 Mai 2010
[RESOLU]probleme lors de l'update des informations Développement d'un site Web ou d'une appli mobile 7 Avril 2010
[RESOLU] probleme de tri descendant de tableau ... Développement d'un site Web ou d'une appli mobile 4 Avril 2010
[Résolu] Redirection 301 FR vers EN sur Prestashop uniquement sur outils Google ? Problèmes de référencement spécifiques à vos sites 11 Septembre 2017
[résolu] Passage à HTTPS, comment tester une page ? Développement d'un site Web ou d'une appli mobile 7 Septembre 2017