Site de rencontre, besoin de vos critiques sur l'ergonomie et la page d'accueil

caviar

WRInaute occasionnel
Salut à tous,
J'ai lancé il y a peu un réseau social adapté à la thématique de la rencontre... Le concept se situe entre Facebook ,twitter et meetic. Bon, il est sur que je n'ai pas les même moyens mais j'essaye d'optimiser petit à petit le site afin de fournir un service séduisant. Le site est totalement gratuit et mon problème actuel est que j'ai un fort taux de rebond sur la page d'accueil.
J'essaye d'optimiser les choses pour augmenter le nombre d'inscriptions et arriver à garder les visiteurs qui ont eu la curiosité de venir voir.
Le problème est que j'ai tellement l'interface dans l'oeil que j'ai du mal à prendre du recul...
J'aimerai avoir des critiques constructives faites par des regards neufs.
Alors si vous avez 5minutes à me consacrer :mrgreen: :mrgreen: je vous en serai reconnaissant
le site est www . noots . fr

@+
 

passion

WRInaute accro
j'ai tellement l'interface dans l'oeil que j'ai du mal à prendre du recul
As-tu regardé sur ff?
C'est explosé ??!! 8O

De plus, je trouve que ta page d'accueil est très mal agencé car elle zappe toute la partie basse !
Beaucoup vont zapper de scroller pour avoir le reste !
Niveau marketing, c'est très mauvais !

<hs>
une petite pensée pour Rod looooool :twisted:
Il comprendra !
</hs>

AMHA ;)
 

caviar

WRInaute occasionnel
merci pour la réponse
As-tu regardé sur ff?
C'est explosé ??!! 8O
pas trop compris ça ?

Beaucoup vont zapper de scroller pour avoir le reste !
Les infos du pied de page ne sont pas forcément celles que je veux mettre en avant sur la page d'accueil...
J'aimerai plus inciter à l'inscription directe ... d'ou la grande image (aléatoire)

Je ne sais pas d'ailleurs si je fais bien de charger une image aléatoire ou s'il vaudrait mieux avoir tout le temps la même...
Le "call to action" est il bien exploité ?
 

Furtif

WRInaute accro
Nous avons détecté que vous utilisez le navigateur Internet Explorer 6 ou une version inférieure. Le site noots.fr n'est volontairement pas accessible pour ces versions du navigateur Internet explorer. Nous vous invitons à mettre à jour Internet Explorer ou mieux encore, d'utiliser un autre navigateur comme Firefox ou Opéra plus respectueux des standards.

:mrgreen: d'abord j'utilise IE 7, revoir la detection. Et ce genre de message me fait zapper immediatement.

Si vous n'etes pas capable de developper un site qui fonctionne a partir de la version 7 de IE, vous allez passer a cote de 30% d'utilisateurs. et accessoirement 20% pour IE6

:mrgreen:
 

passion

WRInaute accro
je pense que cela vient de là:
Code:
#contenu{
clear:both;
display:block;
left:50%;
margin-left:-470px;
position:relative;
width:960px;
}

margin-left:-470px;??

ça fait 960 + 470 !
 

caviar

WRInaute occasionnel
d'abord j'utilise IE 7,
effectivement là c'est un BUG ! Je vais m'y pencher !

en revanche pour IE6 c'est un choix délibéré de ma part... Et tant pis pour les pertes sèches... Ce navigateur m'a tellement cassé les *** que maintenant que c'est moi qui décide pour mon site et pas un client, j'œuvre pour la bonne cause ...

Code:
je pense que cela vient de là:
yep je regarde aussi !

merci merci !
 

caviar

WRInaute occasionnel
@furtif
Tu pourrais retourner sur la page IE6 et me dire le nevigateur qui est indiqué en dessous des icones ? je viens d'ajouter une ligne pour afficher le navigateur détecté

Navigateur :Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET CLR 1.1.4322)

mon code de détection est le suivant
Code:
$isIE6 = eregi("MSIE 6\.[0-9]+", $_SERVER['HTTP_USER_AGENT']);
$isIE5 = eregi("MSIE 5\.[0-9]+", $_SERVER['HTTP_USER_AGENT']);

if ( ( $isIE6 or $isIE5) && @$_GET['page'] != 'ie6'  ) { echo "Internet Explorer V6";
header("Location: ie6");
}

je ne vois pas ce qui cloche :(
 

caviar

WRInaute occasionnel
j'ai remplacé par ce code ... est ce que ça marche mieux ? je n'ai que IE8 d'installé et une version standalone de IE6 qui est correctement détectée... j'ai pas IE7 sous la main

Code:
$isIE6 = strpos($_SERVER['HTTP_USER_AGENT'], 'MSIE 6' );
$isIE5 = strpos($_SERVER['HTTP_USER_AGENT'], 'MSIE 5' );

if ( ( $isIE6 != false or $isIE5 != false) && @$_GET['page'] != 'ie6'  ) { 

header("Location: ie6");
}
 

caviar

WRInaute occasionnel
@passion
J'ai vu que tu avais aussi un site de rencontre. Est-ce être trop curieux que de te demander ton taux de rebond ?
 

caviar

WRInaute occasionnel
ah effectivement ... moi seulement un mois ...
On pourrait éventuellement discuter d'un partenariat si on trouve des idées intéressantes pour nous deux ;)
++
 

Furtif

WRInaute accro
@furtif
Tu pourrais retourner sur la page IE6 et me dire le nevigateur qui est indiqué en dessous des icones ? je viens d'ajouter une ligne pour afficher le navigateur détecté

Sur IE7, au premier chargement sur ta page -http://www.noots.fr/ie6 La page s'affiche comme si les css etaient desactivés, brut de decoffrage. Je suis obligé de recharger la page 5 ou 6 fois pour un affichage correct.

En dessous des icones :

Navigateur :Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; GTB6.4; User-agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; http://bsalsa.com) ; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30; InfoPath.2; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729) - 96


Au passage jette un oeil sur ton source
<link rel="stylesheet" type="text/css" href="http://www.noots.fr///css/mycss.php">
<script type="text/javascript" src="http://www.noots.fr///scripts/myscripts.php"></script>

max de duplicate "alt" alt="1 Flash amour"

Tu as egalement un paquet d'erreurs de validation de code, par exemple :

<input name="forme" type="radio" class="radio" value="1" checked>
pour qu'il soit valid W3C du dois mettre :
<input name="forme" type="radio" class="radio" value="1" checked="checked">

Tu as declaré ta page en XHTML 1.0 Transitional, alors ferme tes balises : exemple <br> en <br/>, en regle generale ferme-les toutes par " />"


PS: J'ai le meme probleme avec Chrome


Passe tes pages ici : http://validator.w3.org/
et tes fichiers css: http://jigsaw.w3.org/css-validator/

:D
 

caviar

WRInaute occasionnel
ok
ben j'ai un paquet de boulot encore :)

merci pour m'avoir transmis ton $_SERVER['HTTP_USER_AGENT'] j'ai capté d'où venais le bug du coup ...
Je vais me pencher sur l'optimisation du code... toutes tes remarques sont très pertinentes ...

merci pour tout,
Je suis encore preneur de toute critique.

Si je peux abuser, tu peux modifier ton post pour faire un lien qui ne pointe pas vers le site (ajout d'espaces par ex) , j'aimerai éviter de référencer ce post en première page de google ... pas top pour l'image de marque ;)

merci encore
@+
 

caviar

WRInaute occasionnel
effectivement ça valait le coup de passer le site au validateur ...
je suis passé de 109 à 1 erreur sur la page d'accueil en faisant un peu attention :)
 

Furtif

WRInaute accro
tu peux modifier ton post pour faire un lien qui ne pointe pas vers le site

Je n'ai plus acces au post :( Si un admin passe par la..


PS: ca va beaucoup mieux, mais j'ai toujours :
Nous avons détecté que vous utilisez le navigateur Internet Explorer 6 ou une version inférieure. Le site ***.noots.fr n'est volontairement pas accessible pour ces versions du navigateur Internet explorer.

par contre la nouveauté, si je clique sur "inscription" et que je reviens sur "accueil" tout est OK



:D
 

caviar

WRInaute occasionnel
alors là c'est trèèèès zarbi ...
c'est pas un coup de ton cache ?

j'ai changé le code de détection en y ajoutant la détection de IE7

Code:
$isIE6 = strpos($_SERVER['HTTP_USER_AGENT'], 'MSIE 6' );
$isIE5 = strpos($_SERVER['HTTP_USER_AGENT'], 'MSIE 5' );
$isIE7 = strpos($_SERVER['HTTP_USER_AGENT'], 'MSIE 7' );

if ( ( $isIE6 != false or $isIE5 != false) &&  $isIE7 == false && @$_GET['page'] != 'ie6'  ) { 

header("Location: ie6");
}
[/code )

normalement ça ne devrait plus le faire !
 

artscoop

WRInaute discret
Salut,
Visuellement c'est cool, à mon sens.
Le design est sympa, en tout cas j'aime bien.
Y'a par contre un espace vide à gauche du bloc Astrolove.

La partie importante, l'inscription, est bien placée, c'est l'essentiel et on peut pas la rater. Mais tu devrais remplacer « Rencontrer quelqu'un » avec un texte plus gros (quitte à ce que ça prenne deux lignes) et plus explicite quant au fait que c'est une inscription. (même si on le comprend).

(Note que si un échange de liens ou un partenariat t'intéresse...)
 

Discussions similaires

Haut